Fehler 503

Guten Abend Leute

Kann jemand mit dieser Fehlermeldung weiterhelfen?

(Diese Meldung erscheint beim Aufruf des Theme-Mangers, welcher nach dieser Meldung ein leeres Fesnters zeigt. Auch die Homepage bleibt einfach nur weiss bzw. leer)

Vielen herzlichen Dank im Voraus,

Nachtrag: das Theme „SteinDeisgn“ ist an sich kein Theme. So lautet einfach meine Homepage (steindesign.me). Vorher war das Theme „Views“ aktiv, welches ich nach einem neuen, gekauftem Theme deinstalliert habe. Das hat anfangs auch ohne Tadel funktioniert und ohne irgendwelches Zutun liess es sich nach ein paar Stunden nicht mehr im Manager erreichen. Cache wirde geleert, neu kompiliert, aufgewärmt… alles bereits versucht. Kein Erfolg…

Nochmals Danke.

Der Fehler liess sich finden, ein paar Dateien mussten nach der Plugin-Installation manuell gelöscht werden.

Entschuldigt, dass ich eine Diskussion eröffnet habe, es hätte einfach nur eine Frage sein sollen. Irgendwie habe ich mich hier verklickt, bin noch recht unerfahren hier.

Und stell mich wohl ein bisschen blöd an :slight_smile:

Alles gut. Wer nicht fragt bleibt dumm, lieber einmal blöd gefragt und schlauer geworden :wink:

@move schrieb:

Der Fehler liess sich finden, ein paar Dateien mussten nach der Plugin-Installation manuell gelöscht werden.

Entschuldigt, dass ich eine Diskussion eröffnet habe, es hätte einfach nur eine Frage sein sollen. Irgendwie habe ich mich hier verklickt, bin noch recht unerfahren hier.

Und stell mich wohl ein bisschen blöd an :)

Was musstest du denn löschen? Ich habe exakt dasselbe Problem und finde die Lösung leider nicht selbst. 

Ich hatte eine Kopier eines Themes angelegt und denselben Namen gegeben wie meine Domäne (was vermutlich nicht sehr schlau ist, vor allem, wenn man danach suchen muss…). Diesen Ordner suchst Du in der Verzeichnisstruktur auf deinem Webserver. Vermutlich ist er leer oder fast leer. Nachdem Du diesen Ordner manuell gelöscht hast, kannst Du den Theme-Manager wieder wie gewohnt öffnen.

Good luck.

1 Like