Fehler 503 im Theme Manager

Hi,

wenn ich den Theme Manager öffne ist er leer und wirft zudem einen Fehler 503:

Entity of type ‘Shopware\Models\Plugin\Plugin’ for IDs id(63) was not found in vendor/doctrine/orm/lib/Doctrine/ORM/EntityNotFoundException.php on line 47 Stack trace:

#0 vendor/doctrine/orm/lib/Doctrine/ORM/Proxy/ProxyFactory.php(196): Doctrine\ORM\EntityNotFoundException::fromClassNameAndIdentifier(‘Shopware\Models…’, Array)
#1 var/cache/production_201810301443/doctrine/proxies/ CG ShopwareModelsPluginPlugin.php(791): Doctrine\ORM\Proxy\ProxyFactory->Doctrine\ORM\Proxy{closure}(Object(Shopware\Proxies\ CG \Shopware\Models\Plugin\Plugin), ‘isLegacyPlugin’, Array)
#2 var/cache/production_201810301443/doctrine/proxies/ CG ShopwareModelsPluginPlugin.php(791): Closure->_invoke(Object(Shopware\Proxies_CG\Shopware\Models\Plugin\Plugin), ‘isLegacyPlugin’, Array)
#3 engine/Shopware/Components/Theme/PathResolver.php(140): Shopware\Proxies\ CG \Shopware\Models\Plugin\Plugin->isLegacyPlugin()
#4 engine/Shopware/Components/Theme/PathResolver.php(391): Shopware\Components\Theme\PathResolver->getPluginPath(Object(Shopware\Proxies\ CG \Shopware\Models\Plugin\Plugin))
#5 engine/Shopware/Components/Theme/PathResolver.php(92): Shopware\Components\Theme\PathResolver->getThemeDirectory(Object(Shopware\Models\Shop\Template))
#6 engine/Shopware/Components/Theme/Util.php(192): Shopware\Components\Theme\PathResolver->getDirectory(Object(Shopware\Models\Shop\Template))
#7 engine/Shopware/Components/Theme/Util.php(79): Shopware\Components\Theme\Util->getThemeImage(Object(Shopware\Models\Shop\Template))
#8 engine/Shopware/Controllers/Backend/Theme.php(378): Shopware\Components\Theme\Util->getPreviewImage(Object(Shopware\Models\Shop\Template))
#9 engine/Shopware/Controllers/Backend/Application.php(208): Shopware_Controllers_Backend_Theme->getList(‘0’, ‘20’, Array, Array, Array)
#10 engine/Shopware/Controllers/Backend/Theme.php(196): Shopware_Controllers_Backend_Application->listAction()
#11 engine/Library/Enlight/Controller/Action.php(193): Shopware_Controllers_Backend_Theme->listAction()
#12 engine/Library/Enlight/Controller/Dispatcher/Default.php(548): Enlight_Controller_Action->dispatch(‘listAction’)
#13 engine/Library/Enlight/Controller/Front.php(222):

 

Da Shopware für mich Neuland ist habe ich Probleme nachzuvollziehen was hier los ist und bin für Hinweise sehr dankbar.

Problem gelöst, es bestand noch eine Querreferenzierung zu einem entfernten Theme in der s_core_templates Tabelle.