falsche Steuerberechnung bei Admin Bestellung

Bei der Admin Bestellung wird das Produkt mit Steuersatz 0 % ausgewiesen. Wenn ich von Hand einen Steuersatz eintrage, wird die Umsatzsteuer auf den Betrag aufgeschlagen. Der Produktpreis beinhaltet jedoch bereits die Umsatzsteuer. Wie lässt sich das lösen?

ich glaube, mein schwein pfeift! nochmal: es wird überhaupt gar keine steuer berechnet!!!

 

In Bezug auf die Steuer gibt es bereits ein Ticket im Issuetracker: https://issues.shopware.com/issues/NEXT-10343 Der Status des Tickets ist aktuell „Backlog“. Dies bedeutet unsere Entwicklung hat das Ticket gesichtet und priorisiert, aber noch nicht für die Implementierung in einem kommenden Release eingeplant. Dies bedeutet jedoch nicht, dass dieser Status endgültig ist. Wenn sich mehrere Kunden für die Umsetzung aussprechen (bspw. per Vote-Funktion im Issuetracker oder über Support-Tickets), wird das Ticket erneut gesichtet und ggf. für kommende Versionen eingeplant.

1 Like

@annaconta schrieb:

Bei der Admin Bestellung wird das Produkt mit Steuersatz 0 % ausgewiesen. Wenn ich von Hand einen Steuersatz eintrage, wird die Umsatzsteuer auf den Betrag aufgeschlagen. Der Produktpreis beinhaltet jedoch bereits die Umsatzsteuer. Wie lässt sich das lösen?

Richtig. Man kann momentan im Admin keine Bestellung eintragen. Das sollte schnellstens behoben werden! 

ist aber aktuell nicht geplant, da nicht so wichtig. also bitte voten!

 

1 Like

Klar. Habe ich schon gemacht.

Habe noch einen Fehler entdeckt.

Wenn man eine Bestellung als Admin eingibt und speichern möchte erscheint die Meldung „Bestellung konntre nicht gespeichert werde …“

Das stimmt nicht, die Bestellung wird gespeichert.

Shopware sollte sich schnellstens dieses Fehlers annehmen.

Der Shopinhaber bekommt viele telefonische Bestellungen on älteren Leuten, die kein Internet haben.

Nun kann er nur improvisieren.

stimmt, diese fehlermeldung habe ich auch. aber ich habe das auch, wenn ich neue produkte anlegen will. dann flieg ich wieder dauernd raus. variantenprodukte werden falsch kopiert. mal kann man fotos speichern, mal nicht … irgendwas stimmt da wieder grundsätzlich nicht

1 Like

Jetzt hat dieser Pappnasenverein auch noch in meinem produktiven System die Rechnungsvorlage dermaßen zerschossen, dass ich keine Rechnung mehr erstellen kann. Da wundert mich überhaupt nichts mehr. SW6 kann niemals ein gutes und funktionierendes Produkt werden