Einkaufswelten werden nicht mehr angezeigt nach Update des Sicherheitsplugins auf 1.1.27

Seit dem Update des Sicherheitsplugins auf Version 1.1.27 werden bei uns (SW 5.6.9) die Einkaufswelten auf der Startseite nicht mehr angezeigt. Stattdessen zeigt es die Hauptkategorien mit dem Titel „Individuelle Produktauswahl“ an.

  • In den Unterkategorien funktionieren die Einkaufswelten.
  • wenn ich das Security Plugin deaktivieren bleibt der Fehler bestehen

Hat jemand eine Idee woran das liegen kann? Wir haben nichts verändert.

Hat sich erledigt. Durch das Plugin ATSD - Product Stream Verlinkung wurde ein Produktstream auf die Startseite verlinkt.

Hallo,

ich habe das gleiche Problem mit der Shopware Version 5.5.4 und dem ATSD Plugin 1.1.1.

Wir haben kein Update gemacht. Ich habe das Problem verursacht, als ich in einer Einkaufswelt bei einem Kategorieteaser von Hand eine Kategorie eingetragen habe und auf „Speichern“ geklickt, anstatt aus dem DropDown etwas auszuwählen, weil ich in eine Oberkategorie verlinken wollte, nicht in eine Unterkategorie.

Wie haben Sie das Problem gelöst? Sie haben zwar geschrieben, Durch das Plugin ATSD Product Stream Verlinkung wurde bei Ihnen das Problem ausgelöst, aber Sie haben nicht geschrieben, was Sie gemacht haben, um das Problem zu lösen.

LG
Wilo

Wir haben das Plugin deinstalliert. Aber vielleicht hilft es, die betroffene Einkaufswelt zu löschen (vorher exportieren) und neu zu importieren / erstellen.

1 Like

Okay. Vielen Dank für die Info, ich habe es auch gelöscht. Aktuell nicht benötigt. Streams gehen ja trotzdem nur die Links sind halt länger.

lg
Wilo