Einkaufwelt Hilfe!

Hallo, 

nach dem Update schaffe ich es einfach nicht das die einkaufswelt angezeigt wird auch Im Vorschau nicht. 

Thema Komilieren cache leeren habe ich schon versucht

hatte ein ähnliches Problem, lag daran, dass im eigenen Theme noch in widgets/emotion noch inkompatible Dateien geblieben sind und mussten angepasst werden. Prüfe auch mal die definierten Templates der Einkaufswelten.

hallo  habe gerade alle plugins deaktiviert hat nichts gebracht. Auch thehma neu komulioert

Wie schaut’s aus mit dem Responsive-Theme und deaktivierten Plugins?

hallo,

ich weiss nicht mehr weiter -.- habe sogar den Shopware geöscht und neu installiert

 

Habe alles gemacht was hilfen könnte es geht nicht !

Kann sichd das mal jmd anschauen ?

Ich habe das gleiche problem nach einer Cleaninstallation von shopware 5 als auch nach update des shops bei 3 kunden das die Einkaufswelten nicht mehr gehen.

Das ist nicht gerade Berauschend für einen Shopbetreiber…

 

ein Kunde ist schon auf JTL-Shop umgestiegen bis das Problem mit der einkaufswelt behoben wurde.

 

ist diesbezüglich schon irgendwas in aussicht???

Moin,

bei uns das selbe Problem. Tritt auf seit dem Update des Lizenz-Managers. Shopware 5.0.1.

Konnten leider bisher keine Lösung finden.

Grüße

@Neox schrieb:

Moin,

bei uns das selbe Problem. Tritt auf seit dem Update des Lizenz-Managers. Shopware 5.0.1.

Konnten leider bisher keine Lösung finden.

Grüße

Es ging zwischendurch mal, nachdem Premium-Plugins deaktiviert wurden. Wie aus heiterem Himmel funktioniert es nun seit heute morgen wieder nicht mehr.
Kann mir kaum erklären, wo hier das Problem liegt.

Hallo Ihr Lieben,

mit einem stumpfen „funktioniert nicht“ kann die Community wenig anfangen.
Bitte denkt daran, so viele Infos wie möglich zu liefern. Dazu gehören z.B.:

  • Genaue Informationen über Euer System und die eingesetzte Shopware Version / Plugins
    - Fehlermeldungen in der Entwickler-Konsole
  • Fehlermeldungen des Shops (Frontend / Backend)
  • Screenshots, welche das Problem genau darstellen
  • Eine Anleitung zum Nachstellen des Fehlers
  • Ein Link zu der Umgebung des Shops mit besagtem Fehler
  • usw.

Sonnige Grüße,
Phil
 

1 Like

eingesetzte Version 5.1.6 (Update auf 5.2.1), 5.2.1 (neuinstallation)

Installierte Plugins: JTL-Connector, PayPal (beides Deaktiviert)

Keine Fehlermeldungen im frontend als auch im backend

Keine Fehlermeldungen in der Console

 

Anleitung zum nach vollziehen (neuinstallation):

  1. uploade der dateien
  2. Setzen der rechte
  3. erstellen der Datenbank
  4. Starten der Installation
  5. eintragen der Daten für die Datenbankverbindung
  6. Installation druchlaufen lassen
  7. einloggen in das Backend
  8. fist-run-wizzard durchlaufen lassen
  9. auf Martking => einkaufswelt gegangen
  10. Neue Einkaufswelt erstellt
  11. cache geleert
  12. Theme neu Kompilieren lassen
  13. Frontend geöffnet
  14. zusehen ist nur ein sich drehender Kreis, Keine Anzeige der einkaufswelt
  15. deaktivieren der einkaufswelt
  16. Aktualisieren des Frontendanzeige ==> Weisse Box zu sehen
  17. reaktivieren der einkaufswelt ==> wieder nur ein sich drehender Kreis

Serverumgebung:

  • Ubuntu-Server 16.06 LTS
  • PHP 5.6.7
  • PHP 5.5.9
  • PHP 7.01
  • MySQL 5.5
  • Plesk 12.5.30

 

Hallo,

wenn Du den „drehenden Kreis“ siehst, dann stimmt etwas mit den Ajax Request nicht. Schau mal in deinen Developer Tools unter dem Reiter Network und schau Dir den Request an. Dieser wird eine Fehlermeldung anzeigen wenn die Einkaufswelt nicht geladen werden konnte.

 

Sonnige Grüße,
Phil

In der 5.2 hat sich das Responsive Theme in der index.tpl verändert. Solltet ihr die frontend/index/index.tpl kopiert haben, könnte es zu den Problemen kommen.

Vor einem Update sollte man sich natürlich immer die entsprechenden Änderungen ansehen insbesondere bei einem Versionssprung und nicht einfach stumpf updaten.

Für Shopware 5.2 entsprechend hier zu finden: https://developers.shopware.com/developers-guide/shopware-5-upgrade-guide-for-developers

Und für nicht funktionierende Einkaufswelten den entsprechenden Abschnitt lesen: Shopware 5 upgrade guide

@Philipp Schuch schrieb:

Hallo,

wenn Du den “drehenden Kreis” siehst, dann stimmt etwas mit den Ajax Request nicht. Schau mal in deinen Developer Tools unter dem Reiter Network und schau Dir den Request an. Dieser wird eine Fehlermeldung anzeigen wenn die Einkaufswelt nicht geladen werden konnte.

 

Sonnige Grüße,
Phil

hmm… mal versucht das auf einen Server auszuführen wo kein GUI installiert ist? 

@Drachie schrieb:

hmm… mal versucht das auf einen Server auszuführen wo kein GUI installiert ist? 

 

Das sind die Dev-Tools vom Google Chrome. Drücke mal F12 wenn Du Deinen Shop im Google Chrome auf hast.

Nach dem Update auf 5.2.2 ist der Fehler behoben