Doppelte Links in der Footernavigation

Wir Testen gerade den umstieg auf SW6 und ich muss was übersehen haben in den Einstellungen. Wenn ich die Footernavigation erstelle, werden die entsprechenden Links doppelt angezeigt, wo kann ich das deaktivieren?

Das kann man einstellen, das hat was mit den Kategorien und dem EInstiegspunkt zu tun. Im großen und Ganzen gibt es 3 Bereiche im Shop, als erstes quasi der Header mit den Kategorien, dann der Footer und das dritte ist „Service“, du musst den EInstiegspunkt für den Service als für das 3. ändern, im Verkaufskanal. Wenn Du es nicht findest, danns chrieb mir eine private Nachricht

EDIT
Ah, hab es gefunden.
Den Einstiegspunkt muss ich hier auf eine bestimmte Seite setzen und nicht auf die Kategorie, dann wird es angezeigt wie gewünscht und die Links unten verschwinden. Ist aber ziemlich komisch umgesetzt und ergibt für mich so keinen Sinn.

Ich hatte auch mal das Problem gehabt, deswegen sollte man erst einmal die 3. Bereiche im Shopware 6 System kennen, Ganz Oben „Home“, dann unten „Footer“ und ganz unten " Service", da muss man als erstes kennen, so ich vermute, dass Du in Deinem verkaufskanal sowohl bei Footer als auch bei Service, den gleichen Einstiegspunkt ausgewählt hast, einfach den Servicebereich ausschalten oder im Service eine andere Seite auswälen, ich zeige gleich ein Screeshot

Das liegt daran, dass Shopware 6 vielviel flexibler ist und dadurch kann es auch viel komplexer sein und für den einen oder anderen scheint es merkwürdig oder unlogisch oder einfach Sinnfrei, ist es aber nicht, mit der Zeit versteht man das System… Z.B. finde ich es persönlich super, wenn meine Kunden hanz unten im Servicebereich noch einmal die Kategorie von Oben sehen können " Home" oder man lässt es leer, dann müsste nichts erscheinen oder man zeigt halt noch einmal den Footer, so wie es bei dir war, was du vielleicht eher als Fehler gesehen hast, möchte der andere aber vielelicht so haben

Ja mag sein, aber ich finde es verwirrend, aber nun gut, wieder was herausgefunden.
Zur Not hätte ich das in den Templates entfernt, da hatte ich den entsprechenden Block schon ausgemacht …

Danke trotzdem für deine mühe :).

1 Like