Domain verbunden aber der Pfad (?) bleibt der alte

Servus,

Ich wollte erst nach meinen Problem suchen, konnte aber nichts dazufinden
(Da ich gar nicht genau weiß wie denn die Sache heißt nach der ich Suche…)

ich wollte meinen Shop zu Testzwecken online stellen. Also habe ich jetzt die Domain verbunden. 

Ich werde auch ohne Probleme auf meine Seite weitergeleitet.

 

Sobald ich aber irgendeine Kategorie anklicke, ändert sich in der Browserleiste der Pfad (?)…

Wie bekomme ich jetzt bei meinen Produkten und Kategorien auch die richtige Domain eingetragen ? 

Vielen Dank im Voraus :slight_smile:

bin mir jetzt nicht ganz sicher, was du mit die Domain verbunden meinst.
grundsätzlich ist es immer ratsam, bei gravierenderen Änderungen den Cache zu leeren und neu zu Indexieren.
Das kannst du bei Einstellungen -> System -> Caches & Indizes machen.
Ich bevorzuge den Weg über die Konsole
bin/console cache:clear
bin/console dal:refresh:index

Hallo frezno,

 

leider gibt es die Option bei mir gar nicht. Ich arbeite mit der kostenlosen hosted Variante. Dort fehlen mir einige Einstellungen.

Es geht darum, dass ich bis jetzt die Website einfach bearbeitet habe.
Das Frontend war unter grimasken.shopware.store, das Backend unter grimasken.shopware.store/admin und z.B. mein Produkt unter grimasken.shopware.store/kategorie/produkt_xyz erreichbar.

Da der Aufbau jetzt abgeschlossen ist, möchte ich gerne statt dieser Standard Shopware - Adresse meine gekaufte Domain drinnen haben. Z.b. eben grimuna.de/kategroie/produkt_xyz.

Ich hoffe ich konnte meine Frage jetzt genauer Beschreiben :slight_smile:

Gibt es im Verkaufskanal den Bereich “Erstelle Domain-URLs”?

1 Like

Hallo SmartStylez,

nein gibt es bei mir nicht.
Ich habe jetzt die Originale Domain unter der Einstellung "System --> Domains einfach bearbeitet anstatt eine neue Domain hinzuzufügen.

Das hat für mich geklappt :slight_smile: