Augegraute Buttons beim Warenkorb und Mein Konto

Hallo Gemeinde, wir haben bei unserem Onlineshop leider Probleme und hoffen hier vielleicht Hilfe zu bekommen. Der “Einloggen” Button bei Mein Konto und auch der “Weiter Shoppen” Button, wenn man etwas in den Warenkork legt, sind ausgegraut und quasi kaum sichtbar. http://afg-fishing.de/ Vielleicht hatte jemand schonmal ein ähnliches Problem, im Template sind wir leider noch nicht fündig geworden!? Schöne Grüße AFG-Fishig

Hi, da fehlt das Bild / der Button im Template: The requested URL /templates/emotion_gray/frontend/_resources/images/buttons/button_middle-large.png was not found on this server. .button-middle { background: url("…/images/buttons/button_middle-large.png") repeat-x right 0; }

1 Like

Vielen Dank für die schnelle Antwort, macht Sinn! :wink: Gruß AFG-Fishig

Hat super geklappt, vielen Dank Artep! Machmal denkt man einfach zu kompliziert. Vielleicht könntest du Uns noch mit einem anderen Problem helfen, wo wir schon lange am rumprobieren sind, aber einfach nicht mehr weiter kommen. Haben hier auch schon viele Anleitungen bzw. Beiträge gelesen und auch ausprobiert, aber es will leider nicht funktionieren. Versuchen seit Anfang, im Header bzw. im Body ein Hintergrundbild anzeigen zu lassen!? http://afg-fishing.de/ Schöne Grüße AFG-FISHING

Hi, in der css unter body Dein Image eintragen und natürlich auch in den Ordner hochladen: background: url("…/images/background.png") repeat;

Hallo Petra, wir haben in unserer css in zeile 29 body {background: url(…/images/hintergrund.jpg) repeat;} eingefügt, das Bild in den images ordner kopiert, aber leider ist nichts passiert!? Genauso geht’s uns, wenn wir am Ende der css folgende Zeile einfügen: /** Background image */ body { background: url("…/images/hintergrund.jpg") repeat; } Kommen leider nicht weiter, ein einfaches Header Hintergrundbild würd uns auch genügen, aber da scheint auch irgendwo der Wurm drinnen zu sein. Werden’s auf jeden Fall weiter probieren… :wink: Gruß AFG-Fishing

Hi, guckst Du mal mit Firefox. :wink: Du hast dafür ein Plugin aktiv?? Mit !important. Deaktiviere das mal, dann müsste Dein Hintergrundbild erscheinen. Oder Du lädst das Bild in den richtigen Ordner unter Plugins!! body { background-image: url(’/engine/Shopware/Plugins/Community/Frontend/SwagBackgroundImage//hintergrund.jpg’) !important; background-repeat: no-repeat !important; body { background: url(…/images/hintergrund.jpg) repeat; }

Beachte dass die background-image Pfade immer relativ zur .css sind. Beispiel: Pfad .css: /deinordner/css/style.css background-image: url(…/image/bild.png) Pfad Bild: /deinordner/image/bild.png Viele Grüße