6.3.3.1 / nach Update: Streichpreise ohne Funktion / und weiteres / Updatebericht, ggf. ergänzen

SW 6.3.3.1 Updatebericht (erste Runde nach Überflug ohne Tiefenkurs)

1) Nach Update keine Streichpreise mehr.

Ich hatte eingerichtete Streichpreise, welche nach dem Update zwar noch am Artikel im BE stehen, aber nicht mehr im Browser gezeigt werden!? Neues anlegen bringt auch nichts. Falls ihr das auch habt, bitte Info. Sollte dann wohl mal ein BUG im Trekker angelegt werden.

2) Versandartauswahl im Warenkorb

Obwohl vor Update angelegt und im Kanal ausgewählt, erscheint eine von meheren  Versandarten nicht mehr im Warenkorb

3) email Templates, editieren der Horror

das ist Update unabhängig, war vorher auch der Fall, und habe dazu auch bereits einen Beitrag eröffnet. Hat jemand das bei sich auch feststellen dürfen, dass das Einschreiben von Ergänzungen in der Plain & HTML Box so gut wie unmöglich ist. Cursor macht nicht was er soll an der Stelle, Verschiebungen etc etc. Bearbeiten geht nur durch auskopieren, extern bearbeiten und darauf achten das nix von den Steuerzeichen verloren geht und wieder einkopieren…läaäästig!

4) Lieferland > Zahlung > Versandart Bedienung im Frontend, keine Verbesserung dazu gekommen

Dazu hatte ich schon mal ein Optimiertungs Ticket aufgemacht, leider hat sich nix getan. Es ist  m.E. nur unnötig umständlich dem User zuzumuten, dass dieser händisch die Beziehung von Lieferland zu Versandart herstellen muss, bei sich immer wieder schließender Tabelle und Meldungen zum lesen. Ein NoGo.

Bitte Feedback, ob  reproduzierbar, oder Einzelfall. Sowie ggf. Ergänzungen schreiben. Je nach Konstellationen kann dann auch der eine oder andere BUG und Vorschlag im Trecker aufgemacht werden

 

PS: mal so am Rande zum Thema Updates generell : hochgerechnet auf´s Jahr, unter Annahme eines 6 Wochen Zyklus, verursacht allein die Updateverwaltung nach meiner Erfahrung u. Konstellation, Kosten in Höhe von min. 3.000,- bis 4.000,- EUR p.a. (auf Basis von mittleren Agentursätzen, internes kann etwas niedriger angesetzt werden).

Andere Aufwendung sind darin natürlich nicht enthalten, das betrifft nur den Updateprozess inkl. Nachcheck ob alles funktioniert (Basis und bei Artikel nur per Stichproben System), inkl. einem moderaten untereren Ansatzwert für Zeiten wo nach Update nix, oder teils nix funktioniert (checken warum, Schreiben und Erklärversuche für Plug-Support etc, ggf. Forumfragen, Wiederholungen von Installationen…). Letzterer Check Aspekt ist eine Unbekannte, und je nach Ereignis kann diese den o.g. Kostenfaktor auch mal schnell deutlich erhöhen.

Fazit: Shopware und ähnliche System sind also nichts für Minishops, welche z.B. an der Ust Plichtgrenze Grenze kratzen. Wäre kaufm. Unsinn, wenn allein nur die Updateverwaltung im Bereich ab 15-20% vom Umsatz verschlingt.

 

Ergänzung:

5)  Wenn in Neuartikel anlegen im Nettofeld ein Betrag eingetragen wird, ist der Preis im Bruttofeld identisch. Im Warenkorb wird aber die Mwst berücksichtigt

Ergänzung zu Punkt 1):

Muss man auch erstmal verstehen, jetzt sind Streichpreise wieder sichtbar, allerdings ist dann im Frontend am Artikeldetail  die “erweiterten Preise” also die Preiststaffel, nicht mehr vorhanden.

Muss man sich entscheiden? Entweder Staffelpreise oder Streichpreise? Theoretisch könnten ja die Staffelpreise auch um den %-Wert angepasst werden.

Die erweiterten Preise haben noch nie Streichpreise unterstützt, auch vor dem Update nicht. Steht auf der Roadmap und ab dann wird das möglich sein. Sobald du aktuell Staffeln oder regelbasoerte Preise nutzt, hast du keinen Streichpreis.

Ah ja, ok, Dank dir Moritz.

Jetzt musste ich feststellen, das im Warenkorb gar kein Lieferland mehr vorhanden ist !?

Im VK sind mehrere Länder aktiv und haben zuvor auch funktioniert = wählbar im WK

Jemand eine Idee oder ebenfalls bemerkt und Lösungsansatz gefunden?

Daran hat sich auch nichts geändert, die Länder sind immer noch da. 

Das wird ausgeblendet, sobald du eingeloggt bist, aber auch nicht erst seit kurzem. Sobald der Shop deine Adresse hat (Login) wird die Lieferland-Auswahl im Warenkorb ausgeblendet.

1 Like

Ah, ok. Das habe ich nicht auf dem Schirm gehabt, da war ich im Testverfahren selbst eingeloggt und daher verwundert wieso futsch. Dank Dir für die Aufklärung!

Mit Punkt 2 und 3 der Beitragseröffnung habe ich leider immer noch ein Problem.

Hat jemand das bei sich ebenfalls festgestellt?

Ich würde dann mal ein BUG Ticket einstellen

 

Oder kann das ggf. für Punkt 2 etwas mit dem eingelogt sein zu tun haben, und dann z.B. als eongelogter DE´ler wird AT Versand einem nicht mehr gezeigt? (muss ich mal austesten)