503 Fehler wegen fehlender Plugio´n-Lizenz ?

Hallo,

ich habe die Plugins „Preis auf Anfrage“ und „Musterbestellung“ von BUI Hinsche als Testversion im Shop installiert und aktiv gestellt.

Die Testlizenzen laufen heute (21.08.2016) ab.

Der Server ist seit heute nicht erreichbar und meldet „503 Service Unavailable“.

Ins Backend komme ich auch nicht mehr.

Kann hier ein Zusammenhang bestehen ?

Mittlerweile habe ich die Lizenzen gekauft.

Wie kann das Problem gelöst werden ?

Mittlerweile Hallo,

ich habe die Plugins „Preis auf Anfrage“ und „Musterbestellung“ von BUI Hinsche als Testversion im Shop installiert und aktiv gestellt.

Die Testlizenzen laufen heute (21.08.2016) ab.

Der Server ist seit heute nicht erreichbar und meldet „503 Service Unavailable“.

Ins Backend komme ich auch nicht mehr.

Kann hier ein Zusammenhang bestehen ?

Mittlerweile habe ich die Lizenzen gekauft.

Wie kann das Problem gelöst werden ?

Da auf dem Server noch andere Projekte laufen, die erreichbar sind, gehe ich nicht von einem Problem bei Profihost aus.

 

Viele Grüße Michael

Am besten via phpMyAdmin die Datenbank öffnen und in der Tabelle s_core_plugins die beiden Plugins auf inaktiv stellen. Dann sollte erstmal das Backend wieder gehen :slight_smile:

1 Like

Danke. Wie öffne ich die Datenbank mit phpMyAdmin ?

Schau erst mal in den Logs nach, was die 503 Exception verursacht bevor Du alles umkonfigurierst:

https://synonymous.rocks/error-logging-fehlersuche-mit-shopware/

1 Like

über phomyadmin konntre ich die plugins deaktivieren.

 

Jetzt klappt es wieder