michal_bnetmichal_bnet MemberComments: 4 Received thanks: 0 Member since: October 2019

Last step of shopware6 first run wizard is 'Verify your domain'. I am running it at http://localhost/shopware/sites/shopware1/public/

What should i enter into 'shop domain' ?

I tried nearly everything but it is showing me error

Verification failed
The domain could not be verified

errors: [{code: "FRAMEWORK__STORE_ERROR", status: "500", title: "Verification failed",…}]
0: {code: "FRAMEWORK__STORE_ERROR", status: "500", title: "Verification failed",…}
code: "FRAMEWORK__STORE_ERROR"
detail: "The domain could not be verified"
meta: {documentationLink: "shop-domain-verification-failed"}
status: "500"
title: "Verification failed"

In documentation is written

It should be noted that the domain entered here must already be externally accessible and that the web server must refer to the public-Directory within the Shopware 6 installation.

Any idea how to fix this ?

Thanks

Answers

  • timbrnstimbrns ModeratorComments: 38 Received thanks: 9 Member since: February 17

    Hi Michal,

    the domain added in the verification process needs to be in your shopware account aswell, running localhost is no problem (i am using projectdir.test for example) but you will need to have a verified domain in your shopware account beforehand. 
    If you have struggles setting up the domain in your account, just contact my colleagues from the sales department: https://www.shopware.com/en/contact/contact-sales/
    Just for your information: each domain in our system is unique, that is why you would not be able to use "localhost" as a domain.

    Kind regards,
    Tim

Sign In or Register to comment.