maccamacca MemberComments: 91 Received thanks: 1 Member since: March 2014

Hallo, ich habe upgedatet auf Shopware 5.6, soweit läuft alles. Ich habe das ganze noch unter PHP 7.2 am laufen denn sobald ich auf PHP 7.3 umstelle, bemängelt Shopware das fehlende Zend OPcache.

Ich habe schon etwas gegooglet, aber nichts brauchbares gefunden. Ist es für PHP 7.3 in Zusammenhang mit Shopware noch zu früh?

Comments

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 9393 Received thanks: 2826 Member since: September 2013

    Hast du denn für PHP 7.3 den Opcache auf deinem Server installiert/atkiviert? In der Regel muss man das ja zusätzlich noch machen, da der Opcache häufig nicht direkt mit aktiv ist.

  • maccamacca MemberComments: 91 Received thanks: 1 Member since: March 2014

    Hast du denn für PHP 7.3 den Opcache auf deinem Server installiert/atkiviert? In der Regel muss man das ja zusätzlich noch machen, da der Opcache häufig nicht direkt mit aktiv ist.

    Das müsste dann mein Hoster tun, ich habe extra wegen MySQL 5.7.x ein neues Hosting gebucht und nun sagt mir der Support am Telefon das es wohl keine zusätzlichen Features gibt und wenn es ab 7.3 fehlt, dann ist das eben so. Ich habe nun noch eine Mail dorthin geschrieben.

  • VELNCSVELNCS MemberComments: 159 Received thanks: 13 Member since: February 2017

    Bei mir ist der Zend OPcache nicht aktiv

    ...wird im "Performance Checks" mit rotem Kreuz quitiert

    Aktiviere ich ihn,

    ist unter "System Info" - "Allgemein" :

    image

    was ist nun richtig ?  AN oder AUS ?

Sign In or Register to comment.