milanweissmilanweiss MemberComments: 4 Received thanks: 0 Member since: April 17

Hi,

I installed the Shopware Developer version. But now I can't install plugins made by Shopware. I've tried Paypal via the first run wizard and a Dutch language pack. But with both I get the following error: "Could not install plugin, got 1 failure(s). Required plugin/package "shopware/core ~6.1.0" does not match installed version 6.2.9999999.9999999-dev."

So I think it has something to do with my installed version? 

Answers

Sign In or Register to comment.