brettvormkoppbrettvormkopp MemberComments: 1823 Received thanks: 364 Member since: March 2013

Hallo, ich hatte Probleme das PayPalplugin von 0.11 auf 0.12 zu updaten. Also habe ich das in der EA2 gelöscht. Jetzt wollte ich es mir herunterladen im Store und ich bekomme folgende Fehlermeldung: 

Leider konnte Deine Bestellung nicht abgeschlossen werden
PayPal Kostenlose Version: Die Version deines Shops ist nicht mit dem Artikel kompatibel. - Fehlercode: BE03

Die hinterlegte Domain hat keinen Shop falls die "Logik" von Shopware das prüft. Auch kann ich nur bis SW 5.6.2 wählen. Das Plugin brauch ich für die EA-version in meiner Testumgebung. Gibt es einen Weg Paypal 0.12 herunterzuladen oder kann mir das jemand schicken (.zip)? Danke und Gruss

Answers

  • sonicsonic MemberComments: 2315 Received thanks: 682 edited October 2019 Member since: January 2014

    Etwas anders gelagerter Fall, aber auch Store & PlugIn:

    Testshop im Account bei SW hinterlegt.
    SW6EA installiert, und der Wizard hat mir PayPal als PlugIn ja förmlich aufgedrängt!

    Update auf EA2:
    Wie empfohlen alle PlugIns zuerst deaktiviert - PayPal war eh nicht aktiv, DemoDaten wurden deaktiviert & gelöscht.
    Nach dem Update auf EA2 hat mir das Backend in klarer Form mitgeteilt, hier liege ein Lizenzverstoß vor, ich möge besagtes PlugIn - Paypal - umgehend löschen, sonst gibt es böse Post vom Anwalt.

    Mal so ne Frage an SW:
    Bei Euch hackt es wohl? Ist das der neue Weg von SW: Totale Kontrolle über den Shop - auch über kostenlose Bezahlplugins?
    Ist jetzt jedenfalls erstmal gelöscht - und Eure komischen SW6-Plugins - sollten da jemals mal welche kommen - werde ich jetzt jedenfalls vorerst nicht mehr in SW6 testen.
    *geht ja gar nicht*

  • brettvormkoppbrettvormkopp MemberComments: 1823 Received thanks: 364 Member since: March 2013

    Boah, .. ohne Worte... Wenn man sich neu registriert mit einem Shop, dann kann man nur bis 5.6.2  wählen und kann das 6er Plugin nicht haben. Erst wenn man dann einen extra Shop anlegt geht es bis 6.0.0 EA2 . Ich weiss nicht welche "Manager/BWLer" bei euch das Shopware-Universum konzipiert, aber es nervt mega. Ich werde meine Domina heute bitten mir Straferlass zu geben, als Grund werde ich den Shopware-Store und Account nennen. Da hat sie sicher Verständnis.

    Thanked by 1fabianolibertini
  • fabianolibertinifabianolibertini MemberComments: 1 Received thanks: 0 Member since: November 2019

    Danke für den Tipp mit der zweiten Domain im SW-Store. Bin schier an der dem max 5.6.2. Versions-Dropdown verzweifelt ;) Gut, dass man über die Jahre viele Domains gesammelt hat um diesen Bug zu umgehen.

    Schönen Sonntag

    Boah, .. ohne Worte... Wenn man sich neu registriert mit einem Shop, dann kann man nur bis 5.6.2  wählen und kann das 6er Plugin nicht haben. Erst wenn man dann einen extra Shop anlegt geht es bis 6.0.0 EA2 . Ich weiss nicht welche "Manager/BWLer" bei euch das Shopware-Universum konzipiert, aber es nervt mega. Ich werde meine Domina heute bitten mir Straferlass zu geben, als Grund werde ich den Shopware-Store und Account nennen. Da hat sie sicher Verständnis.

     

Sign In or Register to comment.