WernerBuWernerBu MemberComments: 64 Received thanks: 5 Member since: February 2018 edited August 2019

Hallo,

wir haben auf Shopware 5.6 upgedatet, benutzen nun PHP 7.3.8 (ist aber noch nicht live), im Prinzip geht im Frontend alles,

zumindest was ich bisher getestet habe, im Backend habe ich noch nichts gestestet.

Frage mich aber gerade, welche Mindestversion von MariaDB nun nötig ist, wir haben hier MariaDB 10.1.41,

reicht die noch aus?

Wobei es hier beim Hoster wohl eh keine neuere gibt.

Danke,

Werner.

1 Answer

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8335 Received thanks: 2476 Member since: September 2013

    Generell haben wir MariaDB in SW5 nie offiziell supportet. Dazu gab es von uns noch nie eine Aussage zur Kompatibilität. Das haben wir ja jetzt mit SW6 geändert.

    Bisher habe ich noch keine negativen Erfahrungen mit MariaDB in 10.1 gehabt - aber du solltest am besten mal ein Testsystem prüfen. Spricht tendentziell aber erstmal nichts gegen die Kompatibilität.

    Quote
    Accepted Answer
  • Accepted Answer

Answers

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8335 Received thanks: 2476 Member since: September 2013

    Generell haben wir MariaDB in SW5 nie offiziell supportet. Dazu gab es von uns noch nie eine Aussage zur Kompatibilität. Das haben wir ja jetzt mit SW6 geändert.

    Bisher habe ich noch keine negativen Erfahrungen mit MariaDB in 10.1 gehabt - aber du solltest am besten mal ein Testsystem prüfen. Spricht tendentziell aber erstmal nichts gegen die Kompatibilität.

    Quote
    Accepted Answer
  • msskftmsskft MemberComments: 1 Received thanks: 0 edited September 2019 Member since: September 2019

    hmm...

    generell sollte die Maria version, so sie bislang ausreichte auch noch immer hinhauen, wir haben allerdings dennoch unsere mietserver auf die 5.5.5-10.3.17 Maria DB aktualisiert. Tendenziell laufen alle super. Natürlich im Bezug auf shopware ;)

     

Sign In or Register to comment.