Karl_Heinz68Karl_Heinz68 MitgliedKommentare: 5 Danke erhalten: 0 Mitglied seit: März 2017

Hallo,

leider haben wir immer noch die Version 3.5.6 und wollen nun SSL aktivieren.
Zertifikat vom Hoster ist eingerichtet. Die Beschreibung wie man die Aktivierung im Shop vollzieht bezieht sich offenbar auf neuere Versionen, jedenfalls finde ich im 3.5. einfach den entsprechenden Punkt in den Einstellungen nicht. Hat vielleicht jemand eine Idee?
Und noch etwas: der Shop ist beschädigt, glücklicherweise ohne Auswirkungen im frontend. Im backend allerdings einige bedeutende Einschränkungen, z.B. Artikel lassen sich nicht mehr bearbeiten (Beschreibung nicht änderbar, Bilder ändern und anderes geht aber noch). Die Agenturen als Partner für Shopware erstellen wie es scheint immer nur neue Shops, Reparatur von derlei Problemen macht wohl kaum einer. Hat jemand einen Tipp für einen Dienstleister der solche Reparaturen ausführen könnte?
Vielen Dank im voraus.

Kommentare

  • pemmlerpemmler MitgliedKommentare: 428 Danke erhalten: 69 Mitglied seit: Januar 2015

    Update machen (lassen). Du siehst ja selber, dass sich der Shop nach und nach gerade selbst zerbröselt. Da sollte das SSL Zertifikat gerade deine geringstes Problem sein.

    Dein Shop schreit: "Hilfe!! Bitte update mich."
    Also ich höre das zumindest heraus...

    Oder vielleicht alles exportieren und einen Relaunch machen.

Anmelden oder Registrieren, um zu kommentieren.