hubixhubix MemberComments: 40 Received thanks: 0 Member since: October 2010 edited November 2010
Hallo!

Nachdem ich mit Shopware CE 3.5.0 (xampp 1.7.1) erste Schritte hinter mich gebracht habe und ich mich hauptsächlich mit dem Design und Templates auseinandergesetzt habe, wollte ich nun mit einer komplett neuen Installation mit Shopware 3.5.2 weitermachen bzw. von vorne beginnen.

Hab dazu xampp 1.7.3 installiert und auch den zend optimizer 3.3.0. Die check.php gibt soweit grünes Licht, bis auf die beiden folgenden Punkte:

zend_optimzier >> not found
gd_jpg >> not passed

Als Shopware-Version habe ich diese genommen:
Shopware 3.5.2 (mit Demodaten für Zend Optimizer)


Was mache ich nur falsch? Liegt es an der Konstellation, dass es nicht lauffähig ist?

Comments

  • justcomjustcom MemberComments: 21 Received thanks: 0 Member since: October 2010
    Welche PHP Version verwendest du? Für PHP 5.3 gibt es noch keinen Zend Optimizer, da müsste man den IonCubeLoader verwenden. Mit PHP 5.2.12 und aufwärts bzw. abwärts zu 5.3 dürfte es funktionieren.

    Probier doch einfach mal die Installation Shopware 3.5.2 mit dem IonCubeLoader und poste, ob es funktioniert.

    Besten Gruß und Toi Toi Toi
Sign In or Register to comment.