inkarnationinkarnation MitgliedKommentare: 17 Danke erhalten: 0 Mitglied seit: August 2016 bearbeitet August 2016

Hallo,

habe soeben die Kopie eines Shops eines Kunden auf meinen Server kopiert. Dabei handelt es sich um eine recht alte Version: 3.5.7.

Leider scheint es, als ob Shopware nicht die installierten Zend Optimizer (in PHP seit 5.3/5.4 integriert oder IonCube Loader ) erkennt. Installation von z.B. Shopware 4 oder Shopware 5 gingen in der Vergangenheit ohne Probleme.

image

In den Logs finde ich leider keine Anhaltspunkte. Hat von euch jemand eine Idee?

 

Hier noch ein Sreenshot vom Shopware 5 Installer:

image

 

 

 

Kommentare

  • Moritz NaczenskiMoritz Naczenski AdministratorKommentare: 6604 Danke erhalten: 1967 bearbeitet August 2016 Mitglied seit: September 2013

    Shopware 3.5 läuft maximal mit PHP5.3 - die neuen Loader werden da dann auch entsprechend nicht erkannt. Du musst schauen ob du eine Shopware mit Ioncube oder Zend hast - schau mal in die Plugin Dateien. Daran sieht man das ganz gut. Und natürlich die alte PHP Version nutzen!

    Danke von 1inkarnation
  • inkarnationinkarnation MitgliedKommentare: 17 Danke erhalten: 0 Mitglied seit: August 2016

    Korrekt, ein downgrade auf 5.2.x lässt Shopware Zend & Ioncube korrekt erkennen.

     

Anmelden oder Registrieren, um zu kommentieren.