Marcel SMarcel S ModeratorComments: 282 Received thanks: 107 Member since: June 2010 edited March 2016

Hi,

wir haben heute die 5.1.4 released. Shopware

Alle Informationen und den Changelog findet Ihr hier: http://community.shopware.com/Downloads_cat_448.html#5.1.4

VG

Marcel

Comments

  • AWachertAWachert MemberComments: 55 Received thanks: 13 Member since: March 2016

    Ihr meint 5.1.4 oder? ;)

  • Daniel NögelDaniel Nögel AdministratorsComments: 1560 Received thanks: 383 Member since: September 2012

    Ihr meint 5.1.4 oder? ;)

    Ist korrigiert, danke für den Hinweis. 

  • sonicsonic MemberComments: 1980 Received thanks: 541 edited March 2016 Member since: January 2014

    An dieser Stelle noch der Hinweis an All-Inkl.-Kunden:
    Es könnte sein, dass in der Tabelle "s_article_img_mapping_rules" bereits durch All-inkl. ein Index auf "mapping_id" gesetzt wurde. In dem Fall entweder vor dem Update den Index in der Datenbank entfernen, oder im Update-Asset aus der Datei "633-add-index-for-image-mappings.php" die Zeile für "mapping_id" entfernen. Es liegt der Verdacht nahe, dass man bei All-Inkl. aus Performance-Gründen im einen oder anderen Shopware-Shop bereits unkommentiert diesen Index gesetzt hat. Ein Blick in die Datenbank vor dem Update könnte eine Fehlermeldung beim Update ersparen. Wink

  • DomoDomo MemberComments: 9 Received thanks: 1 Member since: April 2015

    Danke für den Hinweis mit All-inkl. Das Update hat jetzt funktioniert, aber ich komme immer noch nicht zum Backendbereich, um mich einloggen zu können. Es erscheint immer noch die Wartungsseite. Hat jemand einen Tipp?

    VG

    Doris

  • DomoDomo MemberComments: 9 Received thanks: 1 Member since: April 2015

    Habe meine Lösung gefunden, zumindest bin ich wieder ins Backend gekommen. Unter files/update alle Files gelöscht und dann hat es funktioniert. Könnte vom ersten fehlgeschlagenen Update sein.

    Vielleicht hilft es noch jemanden.

    Gruß

    Doris

    Thanked by 1hajo808
Sign In or Register to comment.