DrowGmbHDrowGmbH MemberComments: 8 Received thanks: 0 Member since: November 2015 edited December 2015
Hallo zusammen,

habe Business Essentials im Moment während eines Updates des Livesystems auf dem Testserver als Testlizenz für die aktuellste SW Version installiert. Unter PrivateShopping für Händler ist bei "Controller/Action nach Registrierung" die Standardeinstellung "PrivateRegister/registerConfirmed" angegeben. Allerdings werde ich hier nicht auf das Template weitergeleitet wie eigentlich gedacht, sondern auf die Homepage der Seite. Weiterleitung ist keine eingetragen. Funktioniert auch nicht wenn ich das ganze mit einem eigenen Template mache, also (wir benutzen noch die alte Template Engine) unter "Frontend/b2bessentials/psregisterfinished.tpl".
Mit den gleichen Einstellungen, allerdings der alten Plugin-Version (für SW4.3) auf dem noch nicht aktualisiertem Livesystem funktioniert die Anzeige der Registrierungsbestätigung.
Wäre über Hilfe sehr froh da ich hier im Moment festhänge.

Grüße
Patrick

Comments

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8335 Received thanks: 2476 Member since: September 2013
    Hallo,

    stell dazu am besten mal ein Ticket ein: jira.shopware.de
    Ich glaube das ist aktuell ein Bug im Plugin, zumindest sieht es auf den ersten Blick so aus.

    Moritz
    Thanked by 1DrowGmbH
  • DrowGmbHDrowGmbH MemberComments: 8 Received thanks: 0 Member since: November 2015
    Hallo Moritz,

    alles klar danke, habe ein Ticket dazu angelegt.

    Grüße
    Patrick
Sign In or Register to comment.