Uups, Löschspalte gelöscht! Safari

Hallo Forum,

irgendwie habe ich es geschafft, dass in der Artikel Übersicht im Backend die Spalte mit dem Löschsymbol und dem Bearbeitungsstift nicht mehr angezeigt werden  Foot-in-Mouth
Kann man diese Spalte ein und ausschalten? Habe bereits versucht Spalten zu verschieben und aktivieren/ deaktivieren, bekomme es aber nicht hin!

In Chrome wird die Spalte jedoch angezeigt, möchte aber gerne bei Safari bleiben.

Kann mir jemand helfen?

SW 5.4.5
MAC OS 10.13.6 alles upgedated

Geh mal mit der Maus über einen der verbliebenen Spaltenköpfe (z.B. Artikelnummer) dann erscheint dort ein Pfeilsymbol. Das aufklappen und unter „Spalten“ kannst du die gewünschten Spalten ein/ausschalten.

Löschen/Bearbeiten ist die Spalte „actions“ gaaanz unten in der Spaltenliste

1 Like

Manchmal ist auch einfach nur das Fenster zu schmal, stretch die Maske mal in die Breite, vielleicht tauchen die Buttons dann wieder auf.

In diesem Fall wäre eine kleine Umsortierung der Spalten sinnvoll :wink:

1 Like

Tja und das Shopware-Backend und der Safari-Browser vertragen sich nicht so gut. Die Empfehlung von Shopware lautet nicht umsonst Chrome für Backend-Arbeiten zu nuten.

Erst einmal viiieeelen Dank für die schnellen Hinweise und Hilfen!! Das hatte ich bei meinem alten Shopsystem nicht!
Ihr seid toll!!

Nach 2 Tagen Abwesenheit ist die Spalte nun wieder aufgetaucht, warum? keine Ahnung…maaaagic  Grin 
Vielleicht hat der heutige Livegang der Seite, gerade eben, die Spalten wieder zurechtgerückt :slight_smile:

@puhas     danke für den Hinweis. Leider habe ich kein Feld (Spalte) mit “actions” , auch nicht gaaaaanz unten. Bei mir endet es mit “Info”. Vielleicht habe ich nmur die Redakteurausführung vom Backend :wink:

@PStadtfeld   danke, das hatte ich beides auch schon verzweifelt versucht

Okay… es gibt noch eine Möglichkeit - Hast du dich vielleicht mit einem neuen/anderen User angemeldet oder dir hat jemand das Recht genommen etwas zu löschen?

Schau mal bei den Benutzern/Rollen und Berechtigungen nach, da wird das Häkchen fehlen.

1 Like

@puhas     danke für den Hinweis. Leider habe ich kein Feld (Spalte) mit “actions” , auch nicht gaaaaanz unten. Bei mir endet es mit “Info”. Vielleicht habe ich nmur die Redakteurausführung vom Backend ;)

Hm, komisch. Bei mir kommt da noch “Actions” als letztes.

 

Also entweder ein Rechteproblem innerhalb des Shops oder ist doch der Browser schuld?

Hallo, danke für die Mühe. Jzt is auch die „actions“ checkbox aufgetaucht :)) … super, nun steh ich da wie der größte Depp, aber egal.

 Langsam wird mir das ungeheuer. Ich weiß zwar nicht was los war, aber es läuft wieder, auch auf Safariiiii!!