Update 5.6.10 auf 5.7.0

Hallo , ich werde von Shopware aufgefordert eine Update zu machen. Dann bekomme ich folgende Meldung.
X Erfoderliche PHP Version:7.4.3 Instalierte PHP Version :7.2.33. ( Rotes Kreuz for der Meldung )

Weiter unten:
Aktuell gibt es noch 1 austehende(s) Update(s) für Plugins. Wir raten dringend, die Updates vor dem Shopupdate einzuspielen. Bitte vergewissern Sie sich zudem nach dem Shopupdate, ob weitere Updates für Plugins zur Verfügung stehen.

Ich kann das Kästchen nicht anklicken. Es sind allerdings alle Updates im Plugin Manager gemacht worden. Es werden auch keine offenen updates angezeigt.

Mit der Meldung kann ich leider gar nichts anfangen.
Kann mir jemand weiterhelfen ?

Danke im Voraus.
VG
Dessousforyou

Hm, der Hinweis bezüglich der PHP-Version ist ja klar oder?

Leider nein. Würde mich freuen wenn ich das erklärt bekommen. Danke.

die PHP Version ist zu klein. Du benötigst mindestens 7.4.3 . Wenn du es nicht selber umstellen kannst (Im Portal deines Providers), ruf beim Provider an.

Du hast doch sicher ein Staging System oder? Hier im Forum geht man ja davon aus, dass man sowas hat als Otto-Normal-Shopbetreiber.

Du solltest Dir das Update aber gut überlegen, wenn Du es nicht brauchst, aus welchen Gründen auch immer.

Man benötigt nicht unbedingt ein Staging-System, aber ein Backup des Shops und der Datenbank sind Grundvoraussetzung für ein Update. Backup Einspielen muss man natürlich auch können.
Ein Staging-System kann ich nur jedem empfehlen. Mein Shop ist auch klein, aber ohne Staging-System hätte ich meinen Shop schon mehrmals zerschossen und downtime in Kauf nehmen müssen.

2 Likes