Theme Nutzung in Shopware 6 - Erste Schritte

Kann mir jemand eine kurze Einführung geben oder einen passenden Link der erklärt wie ich ein SW6 komp. Theme wie das

CC - Gaming Theme Kostenlose Version

Über das Admin Interface finden und aktivieren kann? 

Hallo,

für Shopware 6 wäre es diese Dokumentation: https://docs.shopware.com/en/shopware-platform-dev-en/internals/plugins/plugin-themes bzw. https://docs.shopware.com/en/shopware-platform-dev-en/how-to/extending-storefront-block. Eine bessere oder ausführlichere Anleitung wird dir niemand machen, da diese schon alles wissenswerte enthält. 

Grüße

Sebastian

Ahm. Sind das nicht Anleitungen wie ich Themes erstelle? Verzeit mir meine Noobhaftigkeit, aber ich dachte ich klicke irgendwo auf aktivieren und das im Shopware Store gekaufte Theme wird übernommen…

Themes laufen unter SW6 als Plugins. Also Theme-Plugin als Plugin aus dem Store installieren und aktivieren. Danach sollte man es dem Saleschannel zuweisen können. Ist nicht wirklich ansatzweise intuitiv umgesetzt worden.

Hallo,

na du lädt dir das Drittanbieter - Theme wie immer aus dem Shopware Store herunter (alle Drittanbieter - Themes sind Plugins) und weist es dann den entsprechenden Saleschannel zu, siehe: https://docs.shopware.com/en/shopware-6-en/saleschannel?category=shopware-6-en/swsaleschannel#theme .

Grüße

Sebastian

Das hört sich schon realistischer an. Also im Webstore wurdedee es gekauft und auch der installation zugeordnet. Im Saleschanal sehe ich aber gar keine Möglichkeit etwas hinzuzufügen

Unter „Inhalte“ im Admin Interface habe ich nur „Erlebniswelten“ und „Media“. Ein Menpunkt „Themes“ finde ich erst gar nicht.

Ich hatte grade in einer anderen Sache Kontakt zum Sales Team von Shopware und das Problem nebenbei erwähnt. Scheint irgendwie ein Bug zu sein. Ich bekomme wohl Rückmeldung wenn man mehr weiß.

Gibt es diesbezüglich schon etwas Neues?

ja, es ist ein bug aber sie geben mir aufgrund der community version keinen support.

Auch wenn wir die Professional Edition nutzen, werde ich mich dann wohl noch ein wenig gedulden, danke.

ich hab grade die rc3 installiert und dann auf rc4 geupdated.jetzt ist der menupunkt da. (dafür gibts andere probleme :wink:

Im Edge Browser und im IE aber seltsamerweise nicht, bei Chrome und Co. dagegen keine Probleme.

1 Like

Ich habe gerade mal versucht, mich im Edge Browser bzw. Internet Explorer ins Backend von Shopware 6 anzumelden. Ein Einloggen ist nicht möglich. Kann es sein, dass diese Browser immer noch nicht unterstützt werden?

Im Admin nein, in der Storefront ja.

Alles klar, danke. Da wird es aber in Zukunft einen Fix geben?

Das sollte aber definitiv in die Systemvoraussetzungen: https://docs.shopware.com/de/shopware-6-de/erste-schritte/systemvoraussetzungen!

Wie ist es mit Firefox?