Shopware Installer / PHP Version 5.2.4 not passed

Hallo, ich habe bei dem Versuch Shopware mit dem Installer zu installieren die Fehlermeldung erhalten, dass meine PHP-Version 5.2.4 nicht unterstützt wird. Das verstehe ich nicht ganz, da in den Requirements die Rede von PHP > 5.2.12 ist. Das ist ja zutreffend in meinem Fall. Auch habe ich nicht die Version 5.3 die mit dem Zend Optimizer nicht funktioniert. Diesen habe ich erfolgreich installiert. Da sollte also alles gut sein. Warum kommt dennoch diese Fehlermeldung? Danke! Ansonsten - ohne dass ich das Backend bisher gesehen habe - großes Lob. Könnte die Shopsoftware sein, auf die ich lange gewartet habe. Sehr gute Ansätze! Grüße Christian

Ich habe die Meldung nun ignoriert, scheint trotzdem zu funktionieren.

1 Like

Hi, okay aber die Meldung ist doch einfach zu verstehen… :wink: Du hast 5.2.4 (vier) Du brauchst 5.2.12 (zwölf) Entsprechend erfüllst Du die Min-Anforderungen auch nicht ganz aktuell. Kann natürlich sein, dass alles geht, eine Garantie gibt es aber für diese PHP Version halt nicht. Danke für das Lob! :shopware: