Shopware 5.1 Kompatiblität

Hallo zusammen,

 

ich möchte gerne auf Shopware 5.1 updaten (aktuell 5.0) nutze aber noch ein altes Emoticon Template.

Kann ich mit der neuen Version das alte Template weiternutzen?

Ich weiß es steht überall die neue Shopware Version sei nicht mehr kompatible zu dem alten Template, bei einem anderen SHop habe ich aber das Update bereits eingespielt und das alte Template funktioniert noch wunderbar… jetzt bin ich etwas verwirrt…

 

Danke und viele Grüße,

codefritz

Hallo codefritz,

das alte Emotion Template ist auch mit Shopware 5.1 kompatibel. 

Mit Shopware 5.2 wird der Support allerdings eingestellt. Spätestens dann musst du dir über eine Migration Gedanken machen  broken heart

Viele Grüße aus Schöppingen

 Michael Telgmann

1 Like

Hallo Michael,

danke für deine Nachricht.

Was heißt denn genau der Support wird eingestellt? 
Kann ich den Shop dann mit dem alten Template gar nichtmehr betreiben, oder wird einfach nur der Support eingestellt, in der Form dass keine Antworten mehr zu Fragen geliefert werden?

Danke.

 

Grüße,

codefritz

PS: Sehe gerade dass ich gar kein Update auf die neueste Version machen kann, da einige Plugins nicht kompatibel sind, es handelt sich um folgende Plugins:

  • Paypal
  • Lizenzmanager

Das wundert mich, sind es doch rudimentäre Plugins…

Hallo codefritz,

genau, das alte Emotion Template wirst du dann nicht mehr betreiben können.

Zu den Plugins: schau mal in den Pluginmanager, ob zu den genannten Plugins Updates bereit stehen. Paypal und auch der Lizenzmanager sind in ihrer aktuellsten Version auf jeden Fall mit Shopware 5.1 kompatibel.

Viele Grüße aus Schöppingen

cool Michael Telgmann