Shop bei Google indexieren lassen

Hallo liebe Community Wir sind mit unserem Online-Shop am 2. April „online“ gegangen. Jedoch haben wir die Domain seit November 2014. Ich habe einfach während der Entwicklung den Shop via Verzeichnisschutz"geschützt". Der ganze Shop wird auf https umgeleitet. In den Webmaster-Tools habe ich tradeby.ch, http://www.tradeby.ch und https://www.tradeby.ch als Seite hinzugefügt.

Leider wurde die https://www.tradeby.ch noch nicht indexiert. Was mache ich falsch? Wo liegt der Hund begraben? Wie kann ich die Seite von Google indexieren lassen? Ich wäre euch sehr dankbar für eine kleine Hilfestellung! Besten Dank und Gruss Cyril

Hallo, kannst du hier: https://www.google.com/webmasters/tools/home?hl=de Gibts für Bing/Yahoo und andere Suchmaschinen auch. Viele Grüße

1 Like

Wieso hinterlegst du drei Seiten, es gibt nur eine ? Also laut Google sind hier entsprechende Seiten indexiert: https://www.google.de/#q=site:tradeby.ch

[quote=„Neoxx“]Hallo, kannst du hier: https://www.google.com/webmasters/tools/home?hl=de Gibts für Bing/Yahoo und andere Suchmaschinen auch. Viele Grüße[/quote] Hallo, besten Dank für deine Nachricht. Im Google-Webmasters Tool habe ich ja die URL bereits hinzugefügt. Dort finde ich aber keine Option um die Indexierung durchführen zu lassen.:oops: Gruss Cyril

[quote=„kayyy“]Wieso hinterlegst du drei Seiten, es gibt nur eine ? Also laut Google sind hier entsprechende Seiten indexiert: https://www.google.de/#q=site:tradeby.ch[/quote] Hallo Kayyy Also dann kann ich die anderen Seite ohne „https“ entfernen? Gruss und Dank Cyril

Ja du musst nur deine Domain anlegen, welche du nutzt. Der Indexierungsstatus kann auch ein paar Tage dauern, da nicht wundern. Hier genügt eigentlich schon das einreichen der Sitemap.xml - Den Rest macht der Google Bot.

1 Like

[quote=“kayyy”]Ja du musst nur deine Domain anlegen, welche du nutzt. Der Indexierungsstatus kann auch ein paar Tage dauern, da nicht wundern. Hier genügt eigentlich schon das einreichen der Sitemap.xml - Den Rest macht der Google Bot.[/quote] Vielen Dank. OK, dann lasse ich die anderen URL’s entfernen. Das Sitemap für “https” habe ich heute eingereicht. Ok, kann das noch dauern. Bezüglich SEO: Habe ihr für jede Kategorie und Unterkategorie eine Meta-Description erstellt? Gruss und Dank Cyril

Das sollte man machen ja. Denn diese wird dann in den Suchergebnissen unter dem Titel angezeigt. Für Suchende also hilfreich, als natürlich auch für Ergebnis darstellung innerhalb der organischen Suche.

1 Like

[quote=“kayyy”]Das sollte man machen ja. Denn diese wird dann in den Suchergebnissen unter dem Titel angezeigt. Für Suchende also hilfreich, als natürlich auch für Ergebnis darstellung innerhalb der organischen Suche.[/quote] …Danke! Dann gibts noch Arbeit :slight_smile: Für jede Kategorie und Sub-Kategorie :thumbup:

SEO ist sehr viel Arbeit ja :slight_smile: Auch sollte man bei einer Kategorie bspw. mit rund 800 Wörtern hier die jeweilige Kategorie beschrieben. Wenn möglich auch mit interner Verlinkung. Das sind jetzt natürlich nur zwei Dinge von sehr sehr vielen :slight_smile:

1 Like

[quote=“kayyy”]Das sollte man machen ja. Denn diese wird dann in den Suchergebnissen unter dem Titel angezeigt. Für Suchende also hilfreich, als natürlich auch für Ergebnis darstellung innerhalb der organischen Suche.[/quote] Hallo Habe jetzt im Webmaster Tool die URL tradeby.ch und www.tradeby.ch aus dem Index entfernen lassen. Jetzt zeigt die Google-Anzeige gar nichts mehr an:

Habe es wieder “rückgängig” gemacht. Warum ist das passiert? Es reicht ja, wenn ich die Seite mit https:// indexieren lasse, nicht? Gruss Cyril

Weil es tradeby.ch nicht gibt. https://www.google.de/#q=site:https:%2F … tradeby.ch

1 Like

…Danke! Ich konnte jedoch als ich tradeby.ch und http://www.tradeby.ch entferne liess, gar nichts mehr finden site:https://www.tradeby.ch zeigte auch nichts mehr an. Alles verschwand auf google. Habe nun wieder tradeby.ch und http://www.tradeby.ch hinzugefügt --> siehe tadaaa da funktioniert es wieder mit site:https://www.tradeby.ch (wie auch nur mit site:tradeby.ch etc.) Ist wirklich komisch. Irgendwo mache ich doch was falsch?

EDIT Habe ich hier evtl. was falsches eingestellt?

https://www.tradeby.ch/ ist doch im Index.

1 Like

Das was du da oben hast sind für Google drei verschiedene Domains.

[quote=„kayyy“]Das was du da oben hast sind für Google drei verschiedene Domains.[/quote] Genau, er sieht diese als drei verschiedene Domains. Jedoch möchte ich ja eigentlich nur „eine“ Domain haben… Ist der jetzige Zustand nicht gut so? Muss ich was ändern was das anbelangt? Gruss & Danke Cyril

Hallo zusammen Haben folgendes bei der Analyse festgestellt: Unser Domain ist über 4-Wege erreichbar. Mache ich was falsch? Habe die Weiterleitung via htacces gemacht (alles mit https://) Gruss & Danke Cyril