{$sArticle.stockmin} leer??

Hallo zusammen, erstmal frohe Weihnachten! :wink: Ich teste gerade Shopware 4.1.4 da wir mit unserer bisherigen Shopsoftware nicht mehr zufrieden sind. Bisher gefĂ€llt mir das ganze schon recht gut, jedoch bin ich heute auf ein Problem gestossen das ich nicht mit dem Wiki/Forum/Google lösen konnte. Ich bekomme in templates/my_theme/frontend/plugins/index/delivery_informations.tpl die Variable $sArticle.stockmin nicht ausgelesen, diese ist leer. $sArticle.instock z.B. funktioniert einwandfrei. SelbstverstĂ€ndlich ist der Mindestbestand beim Artikel eingepflegt, in der Datenbank hab ich mir sicherheitshalber die Tabelle angesehen, Werte sind gesetzt. Wenn ich hier http://wiki.shopware.de/Produktexport_d 
 _Variablen: nachsehe ist die Variable gelistet. Mach ich hier was falsch oder ist das ein Bug ?

Die Variabel ist auf der Detailseite nicht verfĂŒgbar (im Checkout und beim Import/Export schon). Warum - weiß ich nicht. Man könnte das relativ leicht durch ein kleines Plugin “beheben”. Wie man das ohne Plugin machen kann - weiß ich ebenfalls nicht.

Hallo, Danke fĂŒr die schnelle Antwort! Ich hab mir das heute nochmal nĂ€her angesehen, interessanterweise wird die Variable bei einer Variation ausgegeben. D.h. bei einem Wechsel von einem Hauptprodukt auf eine Variation ist Sie plötzlich verfĂŒgbar. Das sieht fĂŒr mich ehrlich gesagt nach nem Bug aus 


WĂŒrde das gerne nochmal pushen.
Hat jemand eine Lösung, wie ich die Information zugÀnglich machen kann?