Platzhalter im Listing, woher?

Hallo liebe Community, weiß jemand wie so ein Listing zu Stande kommt?

Das sieht aus als wären die Artikelboxen mit 2-zeiligen Artikelnamen größer als die anderen. Dadurch blockiert die dritte Box, dass die in der zweiten Zeile richtig nach links floaten können.

Danke für die Idee. Was meinst du, wi könnte man das Problem lösen?

Das ist doch so nur gerate. Entweder inspizierst du das mit Dev-Tools oder postest hier mal einen Link.

Es passiert nicht immer und ich kann nicht rausfinden wann

Ohne weitere Informationen wird das auch sonst niemand können. Anhand des Screenshots bleibe ich dabei, dass es an den 2-Zeiligen Artikelnamen liegt, aber auch das ist mehr geraten als alles andere.

Link zur Seite oder weitere Informationen was da am Template geändert wurde, welche CSS-Styles die Elemente haben usw. Aber ohne den Quellcode (sprich: einen Link zur Seite) zu sehen wird es auch mit Infos was du geändert hast schwierig nachzuvollziehen sein.

Im Standard-Template passiert sowas nicht.

1 Like

ok, danke

sollte es mir wieder auffallen, dann teile ich den Link mit. Ich habe soeben vergeblich versucht wieder so ein Listing zu entdecken.

Hallo t2oh4e,

ich komme zum Thema nach einiger Zeit wieder zurück, da das Problem noch nicht behoben wurde.

Anbei ein Link Wettkampfnetze | Vereinsbedarf | TopSpeed Tischtennis Vertriebs GmbH

Es fällt auf, dass es nur bei 4-spaltiger Darstellung passiert.

 

 

@topspeed schrieb:

Hallo t2oh4e,

ich komme zum Thema nach einiger Zeit wieder zurück, da das Problem noch nicht behoben wurde.

Anbei ein Link http://www.topspeed-tt.com/vereinsbedarf/wettkampfnetze/

Es fällt auf, dass es nur bei 4-spaltiger Darstellung passiert.

 

 

Hallo,

wo ist da jetzt genau ein Fehler? Bei mir werden alle Artikel richtig (aufgelistet) angezeigt.

Beste Grüße

Sebastian

Hallo Sebastian,

damit kommen wir dem Problem näher. Ich stelle soeben fest, dass es nur im Chrome nicht richtig dargestellt wird. Die Fehlerhafte Darstellung passiert auf dieser Seite bei 90% Zoom. Bei 100% ist alles ok. Aber, es gibt Seiten, wo dies gerade umgekehrt ist, also 90% ok, 100% fehlerhaft.

Seltsam! Vielleicht soll ich doch den Chrome zu Teufel jagen.

Hallo,

warum ist das ein Problem wenn es beim Zoom nicht richtig dargestellt wird? Das ist ja nicht die Standardansicht des Browsers. Beim Zoom kalkuliert ja der Browser die Seite neu. Ich glaube nicht, dass du da in Shopware oder in einem Theme viel ausrichten kannst.

Falls du das Responsive Verhalten testen möchtest, solltest du die Entwicklertools von Google Chrome benutzen. Dort lassen sich verschiedene Viewports einschalten. 

Viele Grüße aus Schöppingen

cool Michael Telgmann

1 Like