Pickware DHL Plugin nicht kompatibel mit Shopware 6.5.2

Hab jetzt endlich das Update von SW 6.4.2 auf 6.5.2 hinbekommen.
Leider gibt es noch keine kompatible Version von Pickwares DHL Plugin.
Gibt es da eine Alternative? Ist damit zu rechnen, dass das Update kommt (Sieht ja nicht so aus, als ob da Bewegung drin wäre)?

Laut Pickware wird daran gearbeitet.

1 Like