Newsletter erstellen funktioniert nicht

Hallo,

wollten heute zum ersten mal einen Newsletter versenden. Aber klickt man bei Newsletter auf “speichern” passiert nichts, auch beim Klick auf die “Vorschau” oder Testmail senden, passiert nichts. Bei Newsletter versenden unter Einstellungen sind alle Felder ausgefüllt. Leider kommt auch keine Fehlermeldung.

Kann es sein das der bei 5.1.3 gar nicht funktioniert? 

Haben es mit Safari und Chrome versucht, bei beiden das selbe Ergebnis.

Lg

Newsletter Cronjob aktiv ?

Beispiel: http://www.meinshop.de/backend/Newsletter/cron

1 Like

@AIXPRO schrieb:

Newsletter Cronjob aktiv ?

Beispiel: http://www.meinshop.de/backend/Newsletter/cron

Hallo AIXPRO,

immer fixe Hilfe von euch.  Thumb-Up

Hab den Fehler gefunden, irgendwie war bei den Einstellungen unter Newsletter ein falscher Absender drinnen, keine Ahnung wie der da rein kam, aber dadurch ließ sich das Formular nicht speichern.

Jetzt funktioniert es. :slight_smile:

Wünsche euch Frohe Ostern. :wink:

Lg

Hab mich etwas zu früh gefreut. Das speichern vom Formular funktioniert jetzt zwar, aber obwohl der Cron aktiv ist, versendet er keine Mails.

Also habe ich den Versand manuell angestoßen, erhalte aber die Meldung “Forbidden”.

Hat vielleicht jemand eine Idee woran das liegen könnte?

Lg

Hast du im Cron Plugin den Sicherheitsschlüssel aktiv? Wenn ja musst du den Sicherheitschlüssel mit Anhängen

http://community.shopware.com/Cron-Sicherheit_detail_1751.html

1 Like

@Creatixx schrieb:

Hast du im Cron Plugin den Sicherheitsschlüssel aktiv? Wenn ja musst du den Sicherheitschlüssel mit Anhängen

http://community.shopware.com/Cron-Sicherheit_detail_1751.html

Hallo,

super - Danke das wars. :slight_smile:

Lg