Nach Update auf 5.1.3 in "Erweitertes Menue" keine Einstellung mehr für "Hover Verzögerung (ms)"?

Hallo Fachwelt,

habe eben meinen Testshop auf 5.1.3 geupdatet und dabei ist mir aufgefallen, dass es in “Erweitertes Menue” keine Einstellung mehr für “Hover Verzögerung (ms)” gibt!

Wie und wo kann man denn die Verzögerung nun einstellen?

Danke und Grüße
Michael

Hallo,

bist du dir sicher, dass du nicht ein zusätzliches Plugin wie http://store.shopware.com/cbax990156864493/erweitertes-menue-professionell-shopware-5.html nutzt? Soweit mir bekannt ist, konnte man im Standard des erweiterten Menüs noch nie eine Hover-Verzögerung festlegen.

Beste Grüße

Sebastian

Hallo,

hattest du evtl. diesen Pull Request händisch installiert: https://github.com/shopware/shopware/pull/336

Der Code dazu wurde in den 5.2er Zweig integriert - wenn du also innerhalb des 5.1er updatest, verschwindet das Verhalten unter Umständen.

Du kannst die Code-Änderungen des Pull Requests aber auch in Version 5.1.3 nachvollziehen, um die Funktionalität wiederherzustellen.

Grüße,
Sven

 

1 Like

@sschreier schrieb:

Hallo,

bist du dir sicher, dass du nicht ein zusätzliches Plugin wie http://store.shopware.com/cbax990156864493/erweitertes-menue-professionell-shopware-5.html nutzt? Soweit mir bekannt ist, konnte man im Standard des erweiterten Menüs noch nie eine Hover-Verzögerung festlegen.

Beste Grüße

Sebastian 

@sschreier
Hier der Screenshot der Einstellung für das “Erweitertes Menue” in der Shopversion 5.1.1. Ein anderes Plugin nutze ich nicht.

@hec

Danke, dann werde ich das da wieder “reinbasteln”…

Ich hatte von 5.1.2 auf 5.1.3 geupdatet.

Verstehe ich das richtig, in der 5.2 ist das wieder original drin?

Ja genau, in 5.2 ist es bereits integriert.

Sehr seltsam, habe auch die 5.2 und bei uns ist das nicht drin. Wie kann das sein?

@hec schrieb:

Ja genau, in 5.2 ist es bereits integriert.

Die 5.2. ist doch noch nicht offiziell raus, oder? 

@Tanny‍ Nein noch nicht. Die aktuellste offizielle Version ist 5.1.3 http://community.shopware.com/Downloads_cat_448.html

Gruß

@Vitago GmbH schrieb:

Sehr seltsam, habe auch die 5.2 und bei uns ist das nicht drin. Wie kann das sein?

 

Hast du vielleicht nicht die neueste Version von GitHub ausgecheckt?

Im 5.2er Zweig ist der Code jedenfalls enthalten, siehe shopware/Bootstrap.php at 5.2 · shopware/shopware · GitHub