Läuft Shopware 5.6 mit MySQL 5.6? Provider hat noch kein 5.7!

Für das Update der neuen Version 5.6.0 hat mein Provider noch nicht die MySQL-Version: 5.7.

Kann ich den Shop trotzdem auf die neueste Version updaten ohne MySQL: 5.7? Habe derzeit nur 5.6 und Provider benötigt noch Zeit für die neue Version.

Möchte aber das Update frühzeitig durchführen, sonst gibt es in der Zwischenzeit wieder neue Updates…

Daher meine Frage: Läuft Shopware 5.6 mit MySQL 5.6 trotzdem?

Danke für Eure Antworten!!

„Möchte aber das Update frühzeitig durchführen, sonst gibt es in der Zwischenzeit wieder neue Updates…“

Verstehe ich nicht. Ist doch gut. Gefühlt (meine Meinung) braucht Shopware 5.6 noch ein paar Stabilitätsupdates.

Welcher Provider? DomainFactory? Provider anschreiben und Druck machen!

Gelesen habe ich hier, dass es teilweise laufen soll. Würde es aber nicht nutzen, sondern nur mit min 5.7. Nicht das dann merkwürdige Dinge im Shop passieren und dann niemand mehr auf dem Schirm hat dass es mit der Datenbank Version zu tun hat.

@casa123 schrieb:

Für das Update der neuen Version 5.6.0 hat mein Provider noch nicht die MySQL-Version: 5.7.

Kann ich den Shop trotzdem auf die neueste Version updaten ohne MySQL: 5.7? Habe derzeit nur 5.6 und Provider benötigt noch Zeit für die neue Version.

Möchte aber das Update frühzeitig durchführen, sonst gibt es in der Zwischenzeit wieder neue Updates…

Daher meine Frage: Läuft Shopware 5.6 mit MySQL 5.6 trotzdem?

Danke für Eure Antworten!!

Mindestvoraussetzung ist MySQL 5.7, sprich damit wird auch während der Entwicklung gearbeitet. Ich würde warten - die Zwischenupdates müssen auch nicht nach und nach eingespielt werden. Wenn dein Provider die MySQL 5.7 unterstützt, kannst du i.d.R. direkt auf die neuste Version updaten. 

1 Like

Daher meine Frage: Läuft Shopware 5.6 mit MySQL 5.6 trotzdem?

Mit Tante Google hätte man die Antwort auch selber finden können: