Kundenkonto komplett leer

Moinsn,
wenn ich mich im Kundenkonto anmelde bleibt dieses bis auf die Navigation komplett leer.

Und als letzter Menupunkt unter „Merkzettel“ steht da ein „503 Service unavailable“.

Jemand einen Tipp woran das liegen könnte?

Danke

Hast du da Änderungen gemacht oder greift da ein Plugin? bei deinem Eintrag „503 Service unavailable“ ist glaub ich im original „Abmelden“ (/account/logout)

 Abmelden

Uwe

Hi,
In dem Bereich habe ich keine Änderungen gemacht und kein PlugIn installiert.
 

Der Fehler zeigt eigentlich an das der Eintrag nicht zur Verfügung steht, bzw. es ihn nicht gibt…

da kannst du jetzt nur schauen was mit der "/frontend/account/index.tpl oder auch in der "/frontend/account/sidebar.tpl los ist und ob du die auch in deinem eigenen Template hast und falls ja wie die Änderungen aussehen.

hast du mal mit den Dev-Tools von Chrome geschaut was für Fehler unter Console angezeigt werden.

Uwe

1 Like

Danke, habe jetzt

{* Link to the partner statistics *} {block name=„frontend_account_menu_link_partner_statistics“} {action action=„partnerStatisticMenuItem“ controller=„account“} {/block}

in der /frontend/account/sidebar.tpl ausgeblendet und es funktioniert wieder.

 

 

Hallo Community, 

in diesem Zusammenhang konnten wir aus dem Log eine CSRFTokenValidationException herauslesen. Das Problem tritt auf, wenn man diesen Block in einer eigenen Anpassung erneut setzt. 

 

{* Link to the partner statistics *}
				{block name="frontend_account_menu_link_partner_statistics"}
					{action action="partnerStatisticMenuItem" controller="account"}
				{/block}

Womit könnte das zusammenhängen?