Klarna Installation PHP 8

Hallo,
hat schon jemand das Klarna Plugin unter PHP 8 installiert, ich erhalte da immer einen Fehler:
Einmal:

Und unter den Mitteilungen das:
image

Bei andere Plugins oder so hatte ich bisher keine Probleme.

Hey,
ich habe mal intern nachgefragt und melde mich sobald ich da eine Information habe.

LG Andre

Hey,

hier das Feedback. Kurzfristig lässt sich das Problem korrigieren wenn du in der composer.json in der Zeile 22 folgendes abänderst:

"php": ">=7.2 || <=8.1",

Danach solltest du es nutzen können - ein genereller Fix ist in einer der nächsten Versionen geplant.

1 Like

Vielen dank für die schnelle Hilfe.
Hat funktioniert