Janolaw

Hei, ich versuche gerade den Einbindungscode von Janolaw in mein Impressum zu machen, der lautet wie folgt [code]

Erstellt und laufend aktualisiert durch die janolaw AG.

[/code] Dazu nutzt ich die HTML Funktion im Editor, dann speichere ich. Leider wird der Code nicht ausgegeben sondern es kommt nur : Erstellt und laufend aktualisiert durch die janolaw AG. Normalerweise muesste das ja gehen. Also, in anderen System Funktioniert das ohne Probleme. Ich moechte das so nutzen da unsere Daten dadurch automatisch immer aktualisiert werden. Ueber einen tipp waere ich dankbar wie ich das zum laufen bekomme. LG

Ich meine das es mit dem iFrame aktuell noch Probleme gibt, deswegen funktioniert das Ganze nicht. MfG Frank

1 Like

[quote=“taaucher”]Ich meine das es mit dem iFrame aktuell noch Probleme gibt, deswegen funktioniert das Ganze nicht. MfG Frank[/quote] Ahh, alles klar, vielen Dank fuer die Info, dann kann ich aufhoeren zu probieren.

Nutzt du denn die neue Version 3.5.4? Ich weiss nämlich nicht ob es das Problem da auch noch gibt.

jup ich nutze die neue Version.

Hi, über den Editor kannst du das standardmäßig nicht einstellen. Es werden da aus Sicherheitsgründen bestimmte Teile gefilter, wie z.B. <script usw. du kannst abe shopware aber wieder eigene seite einbinden: … l_495.html>

[quote=„Sebastian Klöpper“]Hi, über den Editor kannst du das standardmäßig nicht einstellen. Es werden da aus Sicherheitsgründen bestimmte Teile gefilter, wie z.B. <script usw. du kannst abe shopware aber wieder eigene seite einbinden: … l_495.html ahh alles klar sorry das wusste ich nicht. bin noch neu. gut dann werde darueber machen. vielen dank>