Ioncube Loader Extension ?

Hey,

wenn ich ein Plugin installieren möchte, welches eine Lizenz benötigt, bekomme ich immer folgenden Fehler: 

Das angefragte Plugin ist verschlüsselt. Sie benötigen die Ioncube Loader Extension um das Plugin herunterladen zu können

Ioncube ist laut Support bei all-inkl.com bereits aktiviert. Kann mir da jemand weiter helfen ?

viele Grüße

Was sagt denn im Backend unter “Einstellungen” -> “Systeminfo” gleich oben die erste Zeile ob der IonCube aktiv ist oder nicht?

Folgendes steht bei mir, was so ja nicht sein kann.

IonCube: Nicht installiert oder falsche Version (nur benötigt für verschlüsselte Drittanbieterplugins)

viele Grüße

Dann wirst du dich nochmal an den Hoster wenden. Scheinbar hast du eine falsche Aussage von da bekommen. Bei dir ist  Ioncube nicht aktiv.

Hast Du vielleicht PHP 7.1 aktiv ? 

Für PHP 7.1 steht noch kein ionCube Loader zur Verfügung.

VG

Hey,

PHP 7.1 ist bei mir aktiviert. Dann liegt es also daran und darauf muss man erstmal kommen.
Kann man denn einfach so die Version upgraden auf eine verfügbare die auch den ionCube Loader unterstützt ?

viele Grüße

Hi,

Du kannst z.B. PHP 7.0 verwenden. Hierbei jedoch folgendes beachten:

VG

 

1 Like