Import / Export zeigt keine Preise neue Kundengruppe

Hallo Shopware-Gemeinde, 

wir haben eine neue Kundengruppe angelegt. Wenn ich nun einen Export der default_prices vornehme sind jedoch keine Einträge vorhanden. Erst wenn ich im Backend bei einem Artikel händisch einen Preis eintrage erscheint er im Export … bei 4000 Artikel und Varianten geht das nur nicht. Habt ihr eine Idee um das zu lösen? 

Ich würde am liebsten alle Preise über den Export anpassen!

Vielen Dank, Fabian

Ich wollte hier auch nochmals nachfragen … hat jemand eine Idee? 

VG und Danke Fabian

Die werden im Export auch nur angezeigt, wenn du welche hinterlegt hast. Wenn keine hinterlegt sind nimmt er die von EK.

@Moritz Naczenski schrieb:

Die werden im Export auch nur angezeigt, wenn du welche hinterlegt hast. Wenn keine hinterlegt sind nimmt er die von EK.

Danke! Die Frage ist nur … wir haben ca. 1000 Produkte im Shop und ich würde gerne die Preise für eine neue Kundengruppe per Import hinzufügen. Geht es dann nicht? Muss ich das wirklich über das Backend machen?

VG

Welches Profil nutzt du denn?

@Moritz Naczenski schrieb:

Welches Profil nutzt du denn?

das default_articles_prices … gibt es eines mit dem man Preise für eine Kundengruppe hinzufügen kann? Danke dir! 

Du musst ja nur die Spalte wo “EK” drinsteht durch dein neues Kürzel ersetzen. Das Profil exportiert nur Preise, die auch schon in der Datenbank vorhanden sind. Importieren kannst du die aber.

1 Like

@Moritz Naczenski schrieb:

Du musst ja nur die Spalte wo „EK“ drinsteht durch dein neues Kürzel ersetzen. Das Profil exportiert nur Preise, die auch schon in der Datenbank vorhanden sind. Importieren kannst du die aber.

 

Das war es danke dir!! VG