Fehler bei Update 5.7.11 -> 5.7.12

Auf mehreren Kundensystemen bekommen wir einen Abbruch der Update-Installation 5.7.12
Front- und Backend hängen im Wartungsmodus - lassen sich aber durch das Löschen/Umbenennen der update.json wieder aktiv schalten.

Fehlermeldung während des Updates:
Slim Application Error
The application could not run because of the following error:
Details
Type: ErrorException
Code 8192
Message: Function get_magic_quotes_gpc() is deprecated
File: xyz/httpdocs/recovery/commom/vendor/slim/slim/Slim/Http/Util.php
Line: 60
Trace…

Systeme laufen auf PHP 7.4 bei einem offiziellen Hostingpartner.

Da das ja kein Einzelfall zu sein scheint - wird an dem Problem evtl. schon gearbeitet?

Hallo,

schau‘ mal hier - Du solltest von 5.7.11 direkt auf 5.7.13 gehen.

Viele Grüße

1 Like

:ok_hand: Danke, so werden wir es machen. Hatte noch gar nicht gesehen, dass die schon raus ist. Man sollte halt nicht am ersten Tag die Updates fahren :slight_smile:

1 Like

Danke für den Hinweis. 5.7.13 ist seit heute morgen bei mir installiert - ohne Probleme.

1 Like