Erweiterungen - Internal Server Error bei Verbindung mit Store

Hallo zusammen,

wir wollten heute ein neues Plugin installieren und haben jetzt ein Problem mit der Verbindung zum Store.
Das Plugin kann ich zwar manuell installieren, wollte den Shop aber nicht anfassen bevor ich weiß wobei es bei dem Problem geht.
Details wie folgt:

6.4.1.0 Stable Version - kein Update durchgeführt weil 1 Plugin noch nicht bereit ist.

Beim Verbinden mit dem Store kommt folgende Meldung:

Internal Server Error
Client error: `GET https://api.shopware.com/swplatform/pluginfiles/SwagExtensionStore?shopwareVersion=6.4.1.0&language=de-DE&domain=DOMAIN.EU` resulted in a `401 Unauthorized` response: {"success":false,"code":"ShopwarePlatformException-1","title":"Nicht authorisiert","description":"Die durchgef\u00fchrte (truncated...)

Shopware Account ist erfolgreich verbunden. Nur wenn man halt auf den Store klickt (Erweiterungen > Store) und dann auf Aktivieren (Aktiviere den Shopware Store und erhalte Zugriff…), kommt diese Fehlermeldung.

Jemand eine Idee?

Push - niemand eine Idee woran es liegen könnte?
Wir hatten gehofft das es sich mit dem Update klärt, können uns jedoch immer noch nicht mit dem Store verbinden…müssen alle Plugins manuell hochladen :confused:

NACHTRAG: Hat sich erledigt. Musste mich einmal abmelden und erneut mit dem Account anmelden :slight_smile:

1 Like