DHL Adapter+Deutsche Post Adapter

Ich wollte eben die beiden Plugins aktualisieren, klappt bei beiden nicht. Keine Fehlermeldung, es kommt nur das Fenster Plugin wird installiert und nichts passiert. Ich habe beide Plugins nun gelöscht, aber bei der erneuten Installation das gleiche, als ob er keine Verbindung zum Server hat. Kann da jemand helfen? Shopware 5.7.14, PHP 8.1.7

Shopware 5 und viele Plugins sind immer noch nicht wirklich 100 % PHP 8.1.x kompatibel. Stell doch mal die PHP- Version auf 8.0.x runter und versuch es erneut.

1 Like

Dankeschön, das war es. Ist alles wieder OK.
Gruß Volker