Can not add language in storefront

I’m following this tutorial to set up my store in another language (Swedish).

During the First run wizard I opted to install the Language Package, so I can see „Swedish“ in the list of languages. The default language during installation is set to English (as per recommendation).

But in Sales channel > Storefront > General settings I can not add or select „Swedish“. And therefor not been able to set it as default language or as the language for the domain.

What am I missing?

Shopware version (Community edition)

Hi @magnus,

in the language pack you have to activate the languages for the sales channels and the administration.
You can do this by following these steps.
Settings → Extensions → Language Pack → Sales Channels
Here you will be able to find and activate Swedish.

Kind regards

Thanks @PatrickHoelscher
The devil is in the small details, but now it’s working.