BACKEND LÄD NICHT /// Unexpected token ILLEGAL

Hallo Community, ich habe ein schweres Problem beim Login ins Backup. Beim Befüllen meines Shops erschien mir die Fehlermeldung. SyntaxError: Unexpected token ILLEGAL at http://zirbelstore.de/engine/Library/Ex … 22:21:5361 at Object.Ext.globalEval (http://zirbelstore.de/engine/Library/Ex … 22:21:5369) at Ext.Ajax.request.success (http://zirbelstore.de/backend/base?file … 1328:477:5) at Object.Ext.apply.callback (http://zirbelstore.de/engine/Library/Ex … 2:21:67496) at Ext.define.onComplete (http://zirbelstore.de/engine/Library/Ex … :21:422670) at Ext.define.onStateChange (http://zirbelstore.de/engine/Library/Ex … :21:422314) at XMLHttpRequest. (http://zirbelstore.de/engine/Library/Ex … 2:21:17406)

Jetzt komm ich nicht mehr ins Backend - es läd und läd…
Nun kann ich meine Bestellungen nicht mehr bearbeiten. Ich brauche dringend eine Lösung.

Vielen, vielen Dank

kürzlich irgendwas mit Script-code gemacht ? google analytics? Datensicherung?

Moin Kulli, nein garnicht! Ich war gerade dabei im Designermodus eine Einkaufswelt mit Bilder zu befüllen. Gleichzeitig hatte ich den Plugin Manager auf gemacht. Heute morgen hat sich die Fehlermeldung - auf Nicht abgeschlossene Zeichenfolgenkonstante- geändert! Ich hoffe du kannst mir dabei helfen! Ich habe gerade auch eine Google Adwords Kampagne laufen und will sie nicht stoppen. Dank dir! SyntaxError: Nicht abgeschlossene Zeichenfolgenkonstante at Anonymous function (http://zirbelstore.de/engine/Library/Ex … 22:21:5356) at Anonymous function (http://zirbelstore.de/engine/Library/Ex … 22:21:5345) at success (http://zirbelstore.de/backend/base?file … 4116:477:1) at callback (http://zirbelstore.de/engine/Library/Ex … 2:21:67494) at onComplete (http://zirbelstore.de/engine/Library/Ex … :21:422666) at onStateChange (http://zirbelstore.de/engine/Library/Ex … :21:422309) at Anonymous function (http://zirbelstore.de/engine/Library/Ex … 2:21:17397)

Da kann ich Dir nicht wirklich helfen. Du kannst höchstens noch Deinen Provider/Hoster fragen, ob er was weiss oder helfen kann. Könnte ja mit dem Server zu tun haben. Oder mal selbst in die Error-logs schauen (wenn Du zugriff drauf hast) vielleicht hilft auch das Einspielen einer Datensicherung (wenn man eine hat:-) vielleicht hilft auch noch das: http://stackoverflow.com/questions/1271 … en-illegal

1 Like

Ich dank dir Kulli. Mal schauen was mein Hoster sagt!