2 Fehlermeldungen im Backend

Hallo, ich habe mal wieder ein Problem was ich nicht gelöst bekomme, hoffe es ist der richtige Bereich ansonsten bitte verschieben. Danke Infos: Provider all-Inkl, FTP_Prog:Filezilla, Browser FF v14.01 Wir haben uns heute zu Testzwecken Version 4.0.3 installiert, soweit ohne Problem bzw durchs Forum gelöst. Wir hatten es ohne Demodaten installiert, diese wurden aber nachträglich installiert. Soweit so gut. Wenn man sich jetzt im Backend einloggt und einen Reiter anklickt oder irgendwas machen möchte erscheint folgende Fehlermeldung. [quote]Datei: chrome://ffvkbd/content/ikavvklistener.js Zeilennummer: 0 Nachricht: Script error. [/quote] Es wurde der „Fehler gemacht „ und das Häkchen gesetzt. Nun erscheint diese Fehlermeldung nicht mehr dafür erscheint jetzt [quote] Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Zend_Session::start() - /www/htdocs/w00ecf8b/klamottenkiste24/engine/Library/Zend/Session.php(Line:484): Error #8 session_start() [function.session-start]: ps_files_cleanup_dir: opendir(/tmp) failed: Permission denied (13) in Zend/Session.php on line 504 Stack trace: #0 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(410): Zend_Session::start(Array) #1 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onInitResourceBackendSession(Object(Enlight_Event_EventArgs)) #2 Enlight/Event/EventManager.php(194): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Event_EventArgs)) #3 Enlight/Bootstrap.php(300): Enlight_Event_EventManager->notifyUntil(‚Enlight_Bootstr…‘, Array) #4 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(447): Enlight_Bootstrap->loadResource(‚BackendSession‘) #5 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onInitResourceAuth(Object(Enlight_Event_EventArgs)) #6 Enlight/Event/EventManager.php(194): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Event_EventArgs)) #7 Enlight/Bootstrap.php(300): Enlight_Event_EventManager->notifyUntil(‚Enlight_Bootstr…‘, Array) #8 Enlight/Bootstrap.php(232): Enlight_Bootstrap->loadResource(‚Auth‘) #9 Enlight/Application.php(500): Enlight_Bootstrap->hasResource(‚Auth‘) #10 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(230): Enlight_Application->__call(‚Auth‘, Array) #11 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(230): Shopware->Auth() #12 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(211): Shopware_Plugins_Backend_Auth_Bootstrap->checkAuth() #13 Enlight/Event/Handler/Plugin.php(149): Shopware_Plugins_Backend_Auth_Bootstrap->onPreDispatchBackend(Object(Enlight_Event_EventArgs)) #14 Enlight/Event/EventManager.php(156): Enlight_Event_Handler_Plugin->execute(Object(Enlight_Event_EventArgs)) #15 Enlight/Controller/Action.php(122): Enlight_Event_EventManager->notify(‚Enlight_Control…‘, Array) #16 Enlight/Controller/Dispatcher/Default.php(521): Enlight_Controller_Action->dispatch(‚getListAction‘) #17 Enlight/Controller/Front.php(214): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #18 Shopware/Bootstrap.php(79): Enlight_Controller_Front->dispatch() #19 Enlight/Application.php(192): Shopware_Bootstrap->run() #20 shopware.php(74): Enlight_Application->run() #21 {main} [/quote] Könnte es ein Fehler bei der Installation gewesen sein? Event kann mir jemand die Fehler erklären und eventuell auch helfen zu lösen. Sollten weitere Informationen benötigt werden bitte melden. Vielen Dank Ronny

Hallo Ronny, der „Ups-Fehler“ erscheint bei mir auch häufiger. Meistens dann, wenn ich zu „schnell“ von Fenster zu fenster klicke. Wobei „schnell“ relativ ist, da insbesondere das Backend von Shopware 4 derzeit noch extrem langsam ist. Eventuell hilft Folgendes: 1. Gesamten Shopcache leeren. 2. Browsercache leeren. 3. Ab sofort immer schön langsam klicken. :wink: Am „besten“ funktioniert Shopware (Backend) bei mir, im Firefox und Chrome (jeweils aktuelle Versionen). Falls ein solcher Fehler wiederholt auftritt, einfach einen anderen Menüpunkt anklicken, danach noch einmal den ursprünglichen - aber nicht zu schnell nacheinander.

1 Like

Vielen Dank, mir ist auch aufgefallen, das man im Backend irgendwie etwas langsamer arbeiten kann/muss damit diese Meldung nicht kommt. Zu meiner anderen Meldung habe ich nochmal etwas anders im Forum gesucht, nicht die direkte Lösung gefunden aber zumindestens eine Erklärung, wie und wofür diese Meldungen aufauchen. Danke Nachtrag: Also jetzt wird es langsam unmöglich im Backend zu arbeiten…bei soziemlich jeden klick erscheint jetzt die Fehlermeldung. [quote]Datei: chrome://ffvkbd/content/ikavvklistener.js Zeilennummer: 0 Nachricht: Script error.[/quote]

Hallo, hast du mal versucht, einen tmp-Ordner auf deinen Webspace anzulegen? Das hat bei mir viele Fehlermeldungen aufgehoben. Gruß Manuel

ja die Idee gabs schon … nur in welchem Folder sollte man den anlegen ? Sobald ich den Shopcache leere werde ich ausgeloggt. Die Zeiteinstellung funktioniert zwar jetzt mit dem Update aber eben nur solange der Chache nicht geleert wird. Wenn man aber Textbausteine editiert muß der Cache geleert werden um sie im frontend geändert zu sehen. Mühsam das Ganze.

Hi, ich habe gleiches Problem, ebenfalls Allinkl: 503 - Service Temporarily Unavailable Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Zend\_Session::start() - /www/htdocs/xxx/engine/Library/Zend/Session.php(Line:484): Error #8 session\_start() [function.session-start]: ps\_files\_cleanup\_dir: opendir(/tmp) failed: Permission denied (13) in Zend/Session.php on line 504 Stack trace: #0 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(410): Zend\_Session::start(Array) #1 Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>onInitResourceBackendSession(Object(Enlight\_Event\_EventArgs)) #2 Enlight/Event/EventManager.php(194): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Event\_EventArgs)) #3 Enlight/Bootstrap.php(300): Enlight\_Event\_EventManager-\>notifyUntil('Enlight\_Bootstr...', Array) #4 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(447): Enlight\_Bootstrap-\>loadResource('BackendSession') #5 Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>onInitResourceAuth(Object(Enlight\_Event\_EventArgs)) #6 Enlight/Event/EventManager.php(194): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Event\_EventArgs)) #7 Enlight/Bootstrap.php(300): Enlight\_Event\_EventManager-\>notifyUntil('Enlight\_Bootstr...', Array) #8 Enlight/Bootstrap.php(232): Enlight\_Bootstrap-\>loadResource('Auth') #9 Enlight/Application.php(500): Enlight\_Bootstrap-\>hasResource('Auth') #10 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(230): Enlight\_Application-\>\_\_call('Auth', Array) #11 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(230): Shopware-\>Auth() #12 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(211): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>checkAuth() #13 Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>onPreDispatchBackend(Object(Enlight\_Event\_EventArgs)) #14 Enlight/Event/EventManager.php(156): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Event\_EventArgs)) #15 Enlight/Controller/Action.php(122): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Array) #16 Enlight/Controller/Dispatcher/Default.php(521): Enlight\_Controller\_Action-\>dispatch('getDetailAction') #17 Enlight/Controller/Front.php(214): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #18 Shopware/Bootstrap.php(79): Enlight\_Controller\_Front-\>dispatch() #19 Enlight/Application.php(192): Shopware\_Bootstrap-\>run() #20 shopware.php(74): Enlight\_Application-\>run() #21 {main} Bei mir kommt es vornehmlich wenn ich Kategorien ändere und hinzufüge. Weiss wer Rat?

installation-einstieg-f54/sind-bei-all-inkl-com-eintrage-in-htaccess-notwendig-t9012-10.html#p44657