KRASTAKRASTA MemberComments: 3 Received thanks: 0 Member since: August 2018

I seem to have a problem uploading ANY files to the website.

 

I have been through and checked in System info and it says all is okay. Currently have file size limit set to 512M (more than enough), but I am unable to upload even a 10kb file.

 

Any ideas on how to fix this !?

Comments

  • KRASTAKRASTA MemberComments: 3 Received thanks: 0 Member since: August 2018

    Really ? Nobody has any idea ?

     

    I've looked at all the files I think might be responsible for controlling file size limits within Shopware, as aswell as the server, and everything seems to be fine.....

     

    I'm surprised that NOBODY knows of what to look at...

  • SebastianKlöpperSebastianKlöpper AdministratorsComments: 7196 Received thanks: 1674 Member since: June 2010

    Have you tried different files and formats?

    Which module are you using for uploading files?

    PHP settings for post_max_filesize and upload_max_filesize?

    That sounds like a really special case / problem.

    System info in the shopware administration is complete „Green“? No warnings or incompatible rows/settings ?

  • NurIchNurIch MemberComments: 508 Received thanks: 83 Member since: April 2014

    Check file rights.
    Media management with the console?

  • KRASTAKRASTA MemberComments: 3 Received thanks: 0 Member since: August 2018

    Have you tried different files and formats?

    Which module are you using for uploading files?

    PHP settings for post_max_filesize and upload_max_filesize?

    That sounds like a really special case / problem.

    System i

    nfo in the shopware administration is complete „Green“? No warnings or incompatible rows/settings ?

    Hi Sebastien,

     

    Many thanks for your input,

    I have tried various files and types/format.

    I believe its running this...
    https://github.com/shopware/shopware/blob/56df57575909854d2dec7fcba07500e27a3361ee/engine/Library/ExtJs/components/Ext.util.FileUpload.js

    as the upload script...

    PHP post_max_filesize and upload_max_filesize  are both set at 512M so no issue there, all sections checked and green the whole way down.

    I'm running out oif things to look for...

     

    I will try and re-install Shopware and see if anything changes.

  • KRASTAKRASTA MemberComments: 3 Received thanks: 0 Member since: August 2018

    Check file rights.
    Media management with the console?

    Hi Nurlch,

    Yes, all folder priveledges are as expected, but the script seems to crash before its even started, as mentioned in previous post; I'm running out of ideas.

    I'll try and re-install Shopware and see where we go from there.

Sign In or Register to comment.