GesundeTiereGesundeTiere MemberComments: 2 Received thanks: 0 Member since: January 17

Hallo zusammen,

seit geraumer Zeit bemerke ich, dass ich immer den Haken setze bei Domain Registrieren wenn ich mich im Plugin Manager in den Store einlogge, dies aber nie funktioniert. Ich erhalte folgende Fehlermeldung:

Error

Sie haben sich erfolgreich mit Ihrer Shopware ID angemeldet, aber der Domain Validierungs Prozess ist fehlgeschlagen:

[0]

Und dann noch:

Error

Unbekannte Shopware ID.

Error code: DomainVerificationException-3

Ich vermute, dass sich deswegen die Plugins auch nicht automatisch updaten können. Hat jemand eine Idee, woran dies liegen könnte? Die Registrierung klappt weder mit der "alten" Shopware ID, noch mit den "neuen" Benutzerkonten, die Fehlermeldungen sind die gleichen. Es ist die korrekte Domain im Shopware Account eingetragen.

Bei den letzten Versuchen ist jedoch eine neue Variante aufgetaucht; der zweite Teil wird ersetzt durch:

Error

Die Authentifizierung auf dem SBP-Server ist fehlgeschlagen.

Error code: UserTokensException-1

Ich freue mich auf Eure Rückmeldungen! Ich habe einene Thread zu dem Thema gefunden, dessen lette Antwort drei Jahre zurück liegt - und sich im Verlaufe des Threads offenbar mit UseTokenException-0 beschäftigte statt mit ...-1.

Danke und Grüße,
Rainer

Answers

  • Filter_MüllerFilter_Müller MemberComments: 2 Received thanks: 0 Member since: January 28

    Wir hatten vom Testsystem mit Subdomain auf Produktivsystem ohne subdomain umgestellt.

    Wir haben jetzt zwei Systeme eine Produktiv und eine Testumgebung welche wir im Shopware Konto auch so definiert haben.

    Ich habe aber das gleiche Problem wie Rainers Fehlermeldung und finde keine Info in der Doku wo die Validierung der Domain angestoßen werden kann.
    Der angegebene Link zu Erste Schritte https://docs.shopware.com/de/shopware-5-de/erste-schritte/shopware-account führt hier nicht weiter.

    Ein Tip war bei der Anmeldung shopID im Backend den Hacken bei "Domain registrieren" zu setzen.
    Funktioniert auch nicht.

    Wir haben alle Schritte durchgeführt und auch die Zahlungsangaben hinterlegt.

    Was ist konkret zu tun.

    Danke

  • Filter_MüllerFilter_Müller MemberComments: 2 Received thanks: 0 Member since: January 28

    Hallo,

    die Lösung war die Lizenzen von der früheren Subdomain auf die Hauptdomain im shopware Konto Shops umzuziehen.
     

     

  • GesundeTiereGesundeTiere MemberComments: 2 Received thanks: 0 Member since: January 17

    Hallo Filter Müller,

    besten Dank für den Tipp - ich habe aber gar keine Subdomain, von der ich etwas umziehen könnte... Komisch.

    Viele Grüße,

    Rainer

  • GesundeTiereGesundeTiere MemberComments: 2 Received thanks: 0 Member since: January 17

    ...beim heutigen Versuch gibt es den Fehler:

    Error

    Unknown error occurred. (UserShopsException-6)

    Error code: UserShopsException-6

Sign In or Register to comment.