Thomas_bei_DunkenThomas_bei_Dunken MemberComments: 46 Received thanks: 1 Member since: August 2019 edited September 10

Hallo,

 

Kunden können über den Link "Fragen zum Artikel?" eine Anfrage senden, sie kommt aber bei uns nicht an .

Bestellungen kommen an ! Vor dem Update funktionierte das noch. Weiß jemand Rat ?

Comments

  • Thomas_bei_DunkenThomas_bei_Dunken MemberComments: 46 Received thanks: 1 edited September 11 Member since: August 2019

    Folgenden Fehlermeldung besteht:

    Von: MAILER-DAEMON@cloud8-vmxxx.de-nserver.de
    Gesendet: Freitag, 11. September 2020 10:56
    An: Info
    Betreff: failure notice
     
    Hi. This is the qmail-send program at cloud8-vmxxx.de-nserver.de.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    :
    Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)

    --- Below this line is a copy of the message.

    Return-Path:
    Received: (qmail 24424 invoked by uid 614); 11 Sep 2020 10:56:01 +0200
    Message-ID: <20200911085601.24423.qmail@cloud8-vm297.de-nserver.de>
    To: info@example.com
    Subject: Dunken Verbindungselemente GmbH Anfrage-Formular
    X-PHP-Originating-Script: 1063:Sendmail.php
    From: info@dunken.de
    Date: Fri, 11 Sep 2020 10:54:40 +0200
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: quoted-printable
    Content-Disposition: inline
    MIME-Version: 1.0
    X-User: 1063
    X-Uri: L2Zvcm1zL2luZGV4L2lkLzE2
    X-Path: L2hvbWUvZHVubXZ0b2svd3d3LmR1bmtlbi5kZQ==
    X-Remote: OTIuMjEwLjk0LjI1MA==

    Dunken Verbindungselemente GmbH Anfrage-Formular=0A=0AAnrede: Herr=0AVor=
    name: Michael=0ANachname: xxxxxxxx=0AeMail: xxxx@xxx.com=0A
    efon: 0531xxxxxx=0AArtikel: Ensat Gewindeeins=C3=A4tze S Typ 302 A1 M 3=
     x 6 (DVHN120A23)=0A=0AFrage:=0AIch habe folgende Fragen zum Artikel Ens=
    at Gewindeeins=C3=A4tze S Typ 302 A1 M 3 x 6=0D=0AWichmann TestFormular
     
    Kann da jemand weiterhelfen ?
  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 9369 Received thanks: 2822 Member since: September 2013

    Wo genau soll das denn daran liegen?
    Klingt ja eher so, als ob der Spamfilter einfach greift und du die Firewall entsprechend konfigurieren müsstest

  • Thomas_bei_DunkenThomas_bei_Dunken MemberComments: 46 Received thanks: 1 Member since: August 2019

    Habe gerade die Info von Wichmann IT bekommen das alles korrekt konfiguriert ist und der Fehler am Shop liegt. Vor dem Update funktionierte das Anfrageformular .

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 9369 Received thanks: 2822 Member since: September 2013

    Schauch doch mal unter Inhalte > Formulare. 

    Klingt für mich so als wäre da eine falsche Absendermail hinterlegt.

    Thanked by 1Thomas_bei_Dunken
  • R4MR4M MemberComments: 2693 Received thanks: 428 Member since: April 2014

    Sorry, I couldn't find a mail exchanger or IP address. (#5.4.4)

    Also das ist kein Shopware Fehler. 

  • Thomas_bei_DunkenThomas_bei_Dunken MemberComments: 46 Received thanks: 1 Member since: August 2019

    Du hast absolut Recht, daran lag es, man man man...

     

    Vielen Dank Moritz !

Sign In or Register to comment.