niliusnilius MemberComments: Received thanks: 0 Member since: July 28 edited July 28

Schönen guten Tag zusammen,

kurze Frage als neuer Shopware User: Nach der Aktivierung des CCM (1.5.3) im Shopware Shop mit der Version 5.5.8 und den Einstellungen

  • Cookie Hinweis anzeigen: ja
  • Cookie-Hinweis-Modus: Technisch notwendige Cookies erlauben (Browser-Sitzung, CSRF), restliche nach Erlaubnis setzen
  • "Alle akzeptieren" Button in Cookie Hinweis anzeigen: Ja

und dann noch die Settings unter Einstellungen / Datenschutz richtig gesetzt, Cache gelöscht, Themes neue kompiliert usw usf...ist der CCM im Frontend vorhanden, hat aber ein is_hidden bekommen.

das parent tpl cookie_permission_note.tpl besitzt diesen Eintrag:

<div class="page-wrap--cookie-permission is--hidden"
     data-cookie-permission="true"
     data-urlPrefix="{url controller=index action=index}"
     data-title="{s name="cookiePermission/title"}{/s}"
     {if $Shop}data-shopId="{$Shop->getId()}"{/if}>

Jetzt zu meiner Frage: Welcher Eintrag steuert dieses Element so, das is_hidden nicht benutzt wird? Rausnehmen kann man dies nicht so einfach, da der CCM dann immer wieder erscheint und ein Akzeptieren nicht greift.

vielen Dank schon mal für das Bemühen

Comments

  • DennisGDennisG MemberComments: 52 Received thanks: 13 Member since: September 2016

    Moin, 

    hast du mal die cookies und den localStoreage des Browsers gelöscht? Das könnte schon dein Problem sein. 

     

    lg

    Dennis

Sign In or Register to comment.