M4rt1nM4rt1n MemberComments: 1 Received thanks: 0 Member since: October 2019 edited October 2019

Da ich selbst noch einen Shopware 5.6 Shop betreibe vermisse ich sehr deutlich folgende Einstellungen, bzw Infos.

  1. System-Info
    - ähnlich zu Shopware 5.6 Einstellungen --> SystemInfo
  2. Technische Einstellungen bezüglich HTTP/2 (Push)
    - momentan scheint wohl zumindest HTTP2 aktiviert zu sein, jedoch ist bei mit (EA-2) kein HTTP2/Push aktiviert, im Frontend werden weder .js noch .css Dateien gepushed. Einstellungen dazu konnte ich weder finden, noch hatte ich eine SystemInfo, wo ich nachschauen konnte ob dem System dazu etwas fehlt. Sollte es aber nicht, da ich auf dem selben Server Applikationen laufen haben, die erfolgreich HTTP2 Push nutzen.
  3. Installer "Fehler"
    - anfangs installierte ich Shopware 6 auf einer MariaDB 10.1 Version, was mir beim initialen Installer-Setup weder angemerkt, noch bemängelt wurde - alle Haken grün. Einen Schritt weiter wird jedoch bemängelt, dass mindestens die Version 10.3 erforderlich ist. Wieso wurde dass nicht bei der Überprüfung angezeigt?
     

Das waren für die EA2 erstmal die Rückmeldungen/Wünsche meinerseits, gerade die SystemInfo und die technischen Feinheiten wären mir wichtig.

Grüße Martin

Comments

Sign In or Register to comment.