kreativzwergkreativzwerg MemberComments: 2 Received thanks: 0 Member since: May 2017

Hallo Zusammen,

seit einigen Wochen wird der Bestellstatus (in Bearbeitung / verschickt) bei 80% der Bestellungen nicht mehr aktualisiert.

Im Einsatz sind:

Billbee / SW 5.5.3 / Alfahosting

Was schon überprüft wurde:

- API Billbee / Shopware - ok

- Error & Access Log vom Server lt. Alfahosting - ok

Bsp.: Statusübertragung für Bestellung XY ist fehlgeschlagen: Der Remoteserver hat einen Fehler zurückgegeben: (500) Interner Serverfehler.

Kurz bevor der Fehler angefangen hat, haben wir ein Update von PHP 7.0 auf 7.2 gemacht.

Leider finde ich den Fehler nicht, in der Suchfunktion habe ich auch nichts zum Thema gefunden.

Hat hier vielleicht jemand einen Tipp wie ich dieses Problem lösen kann?

Vielen Dank. :-)

Answers

  • R4MR4M MemberComments: 2061 Received thanks: 313 Member since: April 2014

    Leider finde ich den Fehler nicht, in der Suchfunktion habe ich auch nichts zum Thema gefunden.

     

    SW Hilfe:

    - Devtools deines Browsers nutzen
    - Browser F12 (Entwicklerwerkzeuge) nach Fehlerausgaben schauen

    - Fehlermeldungen in Shopware debuggen und untersuchen
    https://docs.shopware.com/de/shopware-5-de/tutorials-und-faq/fehlermeldungen-in-shopware-debuggen

    - Fehlermeldungen in error_log auf Server untersuchen (mögliche PHP-Fehler)
    Bitte nicht mit Shopware Log verwechseln. Liegt meist außerhalb vom httpdocs-Order der Domain - ggf. beim Hoster anfragen.

Sign In or Register to comment.