MogliMogli MemberComments: 16 Received thanks: 1 Member since: June 2014

Hallo,

unser Shop läuft aktuell noch unter 5.3.x und PHP 7.1. Nun soll endlich zuerst das Update auf PHP 7.2 und dann Shopware auf 5.5 oder 5.6 durchgeführt werden.

Alle alten verschlüsselten Plugins haben wir gelöscht und der Shop läuft unter PHP 7.2.
Wenn wir nun aber ein Plugin neu installieren wollen, kommt eine Fehlermeldung, dass dieses nicht mit PHP 7.2 läuft, obwohl es sich um Plugins handelt die bis zu 5.6.1 kompatibel sind.

Was machen wir hier falsch? 

 

 

Answers

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 8358 Received thanks: 2481 Member since: September 2013

    Unter 5.3 sind viele Plugins noch verschlüsselt. Erst in 5.5 und 5.6 bekommt man die quelloffen über den Plugin Manager.

  • MogliMogli MemberComments: 16 Received thanks: 1 Member since: June 2014

    OK. Also muss ich erst auf 5.5 odf 5.6 updaten und kann danach die neuen Plugins installieren?

Sign In or Register to comment.